Drobo

Email notifications grayed out

Another question, sorry.

In the “settings” area of the FS, the “alerts” tab only allows “disable email alerts from this Drobo FS”. I am unable to turn on alerts. Does anyone know what I’m missing?

Thanks

The built-in alerts aren’t ready in the current firmware. THey are working on it. In the meantime, if you have Drobo Dashboard running, you can have it send alerts. Just go to the menu and select Email settings.

Thanks very much for the quick reply.

any update on when this will be available in firmware?

Hey guys
New FS Owner here.

If you go to the Email settings in the Drobo Dashboard, its greyed out, but you can right click on the Tray Icon in the bottom Right and go to email settings there…

Hope this helps

right, and that activates the email alerts in the drobo dashboard app, which means you always have to have it running. there is supposedly a forthcoming feature that will have the drobo send out emails on its own, no dashboard needed. I’d much prefer that option as i don’t have to necessarily have a computer running.

I can’t get this to work anyways…

I want to use gmail, so, according to http://mail.google.com/support/bin/answer.py?hl=en&answer=13287

You need to use smtp.gmail.com, port 465, then authenticate using your email address, password, and have SSL checked.

When I click on “Sent Test E-mail,” I get nada… The app sorta freezes. Anyone get it to work?

  • Thanx
  • Jon

I think I had to use port 587 instead.

Yup, I did. So did Jennifer.
http://www.drobospace.com/forums/showthread.php?tid=206&highlight=gmail

Ha! Worked like a charm! How did you figure that out?

  • Jon

Thank Jennifer, not me. :slight_smile: