Drobo

Droboshare won't mount in Snow Leopard

Having just installed Snow Leopard I’ve found my Droboshare won’t mount my 2nd Gen Drobo. Drobo Dashboard can see it ok and accurately reports how full it is but the drive isn’t mounted on the desktop.

If I connect Drobo directly via firewire it shows up fine and I can access the data but once hooked back up to Droboshare - nothing. Any ideas?[hr]
I’ve just followed the instructions on the support website to uninstall and reinstall the Drobo Dashboard but it didn’t help. Its odd that the Drobo Dashboard software can see the drobo but the drive isn’t mounting - yet it works fine directly attached. Any ideas?[hr]
Ok, weirder still. If I start iTunes which automatically looks to the drobo to store its files. The media drive mounts?

Ok - When I manually mount the Droboshare through the Finder usking Apple+K and smb://DroboShare/Media/ it asks me for a password for my keychain - I suspect what has happened is that during the snow leopard upgrade keychain has gone a little funky?

Right now the drive is mounted fine through droboshare since I’ve manually mounted it. I’ll try rebooting shortly to see if auto connects like normal now the keychain password has been added.

Rebooted this morning and the drobo still doesn’t auto mount. I have to Apple+K in the finder and connect to it manually using smb://DroboShare/Media/

I guess its either a snow leopard issue or something odd happened with my upgrade? I’ll try and reinstall next week when I have more time and see if it still does it on a fresh installation. In the mean time is there anything I can try to bring the auto mount back?

Just to add. I’ve double checked that my firewall is off. The drobo support pages would seem to indicate there is something oen with my firewall settings if I can manually mount the Drobo on DroboShare but can’t see it through the Drobo Dashboard

Can you open a support case?

http://www.drobo.com/support/request_support.php

Same here

Just installed Snow Leopard and it’s not mounting in the finder, but drobo dashboard sees it fine.

It happens on both of my macbook pro and macbook air. At the end of the installation the installer did give error msg about SCSIDriver extension not installed properly or something like that on both machine. I can only vaguely remember. Not sure if that was the issue. The installer was d/led off the drobo.com support section.

Can you manually map to it?

Go > Connect To Server > smb://DroboShareName/DroboVolumeName

Unfortunately it only sees it

smb://DroboShare/Drobo (my droboshare and drobo name)

It asked me for DroboShare’s name and password. When I use Guest (which is what I normally use) it returns “Connection failed. There was an error connecting to the server “DroboShare”. Check the server name or IP address, and then try again.”

Leave name and password blank.

yep did that too.

Anyway i figured out how to mount it manually. I just did smb://10.0.1.5 directly and it would let me choose the partitions i want. So for now I’m finally getting stuff!

Same problem nere.

I’ve just installed Mac Snow Leopard. I can no longer see my Drobo with Droboshare under “shared”. Also the icon is missing from the desktop.

Under Finder Preferences I have selected “Show these items on the desktop” - “Connected servers” just as before.

Drobo Dashboard still is aware of the Drobo and DroboShare.

I tried “Go” - “Connect to server” … no luck.

Can anyone come up with a fix please?

I’m glad to hear its not just me. I’m presuming we all upgraded to Snow Leopard? Does anyone know if the same bug happens on a fresh install of snow leopard on a clean disk?
Jennifer, should I still / should we all submit a support ticket seeing as it seems to be a widespread issue rather then an individual bug with my system?

Same here also Snow Leopard upgraded install yesterday and my Drobo arrived today and I can only use it via a fixed cable which makes my DroboShare an expensive paper weight.

I can onfirm, that it shows the same behaviour on a Mac after a clean install of Snow Leopard. It has nothing to do with the installation method.

redacted

I tried using the finder to “Connect to server” using “smb://DroboShare/Drobo (my droboshare and drobo name)” and had no luck.

Thought I’d try again this morning and suddenly it worked. I too was asked for my password. I used admin password and all appears to be normal again.

Nothing had been done to my Mac overnight. It had been left running - no restart.

Tried restarting and I can still connect to the Drobo using the above procedure. It would be great if Drobo would appear without this but at least my network back up is up and running again.

You should be able to save it to your favourite server list. So now I’ve found I don’t even have to type anything to connect, just hit Apple+K in finder and then select the Droboshare. Its not as good as auto-mount but works well till the fine Drobo peeps fix things!

Ah - thanks. I had saved to favourites list but was unaware of the keyboard shortcut.

:)[hr]
Shortcut is blindingly obvious when I look again.

I have also installed Snow Leopard, and so far my only problem is accessing SMB shares on the Droboshare.

I notice that the workgroup setting in OS X had become blank - it is accessible in System Preferences / Network / Advanced / Wins.

Not sure if workgroup name is the issue here.

My problem is not accessing the share, but performance. I am seeing my Droboshare - but I am having to wait a long time for directories to appear.

The Droboshare is not using password permissions.

Whenever I open a sub-directory, I get a gear (wait indicator) in Finder. The gear rotates for about 20-30 seconds before the directory contents eventually appear. File access performance is not affected.

Occasionally the wrong icons appear. ie. Trashcans instead of movie files.

I am getting the same problem from two Macs; A Mac Pro and a recent MacBook Pro.

When accessing SMB shares on a Linux (Ubuntu) machine, I am not seeing the same delay.

This is clearly some kind of SMB issue, but I am surprised no one flagged this before SL was released.

C.

I’m starting to pull my hair out here, I have been able to access my drobo from my MacBook since installing Snow Leopard a few days ago (not upgraded my desktop yet, which is working perfectly). I have tried to Manually Mount the drive as described in this thread, but it does not work. I think I have the latest firmware (see below) and I can access DroboApps Admin through Safari. Does anyone have any ideas and is Data Robotics working on a fix/update? I’d appreciate any help I can get.

Drobo #1 (Drobo)
Drobo S/N: TDC074300614
Drobo Firmware: v1.3.4 [1.251.20303]
DroboShare: DroboShare
DroboShare S/N: TDA085160733
DroboShare Firmware: 1.1.2 [51.14990]
Volumes: Drobo