Drobo

DroboShare drops network

Hey all,

Finally got the DroboShare working. After resetting it to factory defaults.
So I am working on it and suddenly it drops network connection, then it comes back, then it drops…

DroboShare isn’t visable in the DroboDashboard

What am I doing wrong?

Stef

When I had a DroboShare it would drop connections under moderately heavy loads (like a sustained multi-gigabyte transfer as I tried to fill it initially, or a few simultaneous transfers). If you are going to be more than a light NAS user, I’d look at another solution like a small PC (Dell Zino HD or Mac Mini) to share the Drobo, that is what a lot of users here seem to do, myself included.

DroboShare obviously works for some people, but the majority here seem to have issues. This is typical for this type of forum though, most people don’t come to them unless they have a problem. I started coming here because of the DroboShare issues I was having but stuck around.

Do you experience the same lost connection issues when you have the DroboShare directly connected to the NIC card on your computer?

I see a lot of disconnect issues due to routers/switches.

No I solved to problem to safely shutdown the DS and start it up again.
Very strange :frowning: