Drobo

DroboShare does not create share

Hi,

I have since 1 year a drobo v2 and now I decided to buy a droboshare.
I created in the dashboard a share (drobo1) and rebooted both devices but I can not access the share. I tried it with my Mac OS X 10.6.4 MacBook Pro and Windows XP as virtual machine.

I also followed all the steps in this KB entry http://support.datarobotics.com/app/answers/detail/a_id/405 but without luck.

What can cause this problem? It´s definitely that the share does not exists.

Here a screenshot of my drobo dashboard: http://playboi.de/drobo.png

Is the DroboShare plugged into a router?
Are you computers on your network wirelessly or wired?
Have you disabled firewall on your computers and anti-virus?
(I have recently seen Norton 360 and AVG block Dashboard from seeing a Drobo on a network.)
What version of dashboard are you running?
You have just the drobo plugged into the droboshare via usb and no other connections?

  1. yes, the DroboShare is plugged into my Airport Extreme but I also tried to connect it direct to my computer
  2. yes, wireless but can also do wired
  3. No firewall, no anti-virus … it´s Mac OS X and for now it´s ok without
  4. running the latest version
  5. yes, the drobo is just via usb connected to the droboshare

To explain more detailed:
I can ping the droboshare but I can´t connect to the share, wether with the drobo dashboard nor with the smb protocol (smb://192.168.100.212)

I have made two resets of the droboshare (without drobo) an tried everything on Mac OS X and my virtual machine (Win XP) but no luck, I can not connect. I can only connect to the drobo without the droboshare.

Some airport extremes put wired devices on one subnet and and wireless devices on a different subnet.
The computer that dashboard is installed onto has to be on the same subnet of the drobo in order for dashboard to connect to the drobo.

Macs do come with firewalls and it is the most common reason why dashboard does not connect to the drobo. Please either make sure your firewall is disabled in system preferences > security or if it is on, make sure that dashboard, ddservice and ddservice64 is allowed.

Yes, all is checked … no firwall - nothing. I have checked everything twice. With a direct connection to my computer it also does not work.

Can you manually map to the share?

Go > connect to server > smb://drobosharename/drobovolumename?

No, I can not. It asks me for my credentials and ends up in an error, that no connection could be established.

Leave the username what’s in there and leave the password blank.

I spoke with someone from the support and I gave them a log file. They confirmed that something with the droboshare is not ok - I´ll get a new one. It´s now the second complaint of a drobo device.