Drobo

Drobos S, glitching massively, need help ASAP!!!

We are a small production company, we have a Drobo S, it has 5 drives in it, top drive is red, all the others green.

We use a Mac Pro (Quad Core, 8GB Ram), MacBook Pro (Dual Core, 2 GB Ram).

We connect via firewire.

On both computers the drive is extremely slow, and slowing the Mac is connected to, to the point that you can’t do anything on that Mac at all, it basically freezes it and it stays on an eternal beach ball.

The Mac’s are fine on their own, or with other firewire drives, so it’s clearly a Drobo problem, not a Mac problem.

We tried the drobo with the red drive out, it works, but just as slow, the light of the empty drive stays on red.

We had to uninstall the DashBoard, otherwise once the Drobo was conected, the Mac would not work, just froze…

Reinstalling the Dashboard doesn’t help

We are basically the video department of a real estate developement company, and just got hired, pretty much from the get go, Drobo had troubles, so we don’t know when the problems started, it was like this when we got here.

I turned the Drobo off to get the serial number to register to the website, so I had to turn it sideways; restarted after and all drives are flashing green to yellow, has been doing that for more than 3hrs, and it’s only 4TB in there. All data is there, I can acess it, I was just wondering how long is this going to take?

Dashboard in advanced controls > data tab shows how long the data protection will take.

Also when was the last time you ran repair disk on the Drobo?
Have you tried a different FW cable?

If the above doesn’t help, please open a support case.