Drobo

DroboS and Mac OS X 10.11

I’ve just updated to Mac OS X 10.11 and since updating my DroboS has decided to reboot itself every few minutes. Has anyone seen anything like this before?

Any ideas?

hi, can i check if it is only the mac that you updated, and not any drobo dashboard or firmware?
if its just the mac, then could you try the following to see what happens?

  • to power all down
  • to unplug the cables that connect mac to drobo
  • to boot up just the drobo
    (what do the lights and boot up sequence do?)

1b) if it boots up as normal (and then going into standby mode)
what happens if you then plug in the connection cable to the mac, and “then” boot up the mac.

or
1c) as 1b) but to boot up the mac fully, before connecting the standby drobo.
what happens now?[hr]
also, when you get a chance, could you also post back some more info about your drobo, including which drives you have in which slots, and the sizes?

if the drobo boots up fine and back into standby mode as per 1) above, then another test, could be to try a different connection cable of the same type (or to try a different type of connection, such as from firewire, to usb as a test)[hr]
btw, which version of mac did you have before the upgrade?

Dashboard was updated a week or so before and the firmware hasn’t changed in a long time.

The usual boot up sequence and then it goes into standby mode.

The same happens as before, the drive mounts and after a short amount of time the Drobo reboots, etc…

I have 3 2TB, 1 2.5 TB, and 1 3TB Western Digital drives. The 3TB, 2.5TB, and one of the 2TB are WD Black and the other two 2TB are WD Green drives. I’ve been using these drives in this unit for between four and two years.

My iMac doesn’t have Firewire so USB is my only option. I have tried another USB cable and that doesn’t change anything.

It was running 10.10.

Another test I’ve done is to remove all the drives and then power on the Drobo. It boots up and the top drive light is red and Dashboard alerts me that no drives are installed. After a few minutes it reboots itself and and same happens. After putting the drives back in it’s the same.

thanks skymoo for more info,

while a reboot issue is affecting you, at first glance, it sounds as though the drobo boots up as per normal (on its own), which is better news i think. eg, i think something about el capitan doesnt like it.

would you be able (if possible) to try a different usb port with that cable, just in case el capitan cant access it properly?

also, would you be able to power all off, and then to unplug the usb cable, and then to power up just the mac and to see if you can turn off spotlight indexing? (it might need a mac reboot)

Then you could power up the drobo and then plug in the usb cable to the mac, and see if it still causes it to reboot?

(you could also try this with and without dashboard running, in case we can find a temporary conflict)?
aso dons post here about el capitan firewall settings may help too:
http://www.drobospace.com/forums/showthread.php?tid=144894&pid=192503#pid192503[hr]
(please note, whenever you remove all the disks from your drobo pack, or put them in again, please always make sure the drobo is Off)

My Drobo S does exactly the same after moving it from an old MacPro (Early 2008) with Mavericks to a new iMac with El Capitan. It reboots every 1 or 2 minutes. Only 1 of the 2 Drobo S volumes mounts on my desktop, but the dropping from the finder is continuous.

Looking for a solution I found this phrase in Drobo Support:

“Drobo S is not compatible with El Capitan. We do encourage you to upgrade to Drobo 5D for compatibility”.

So they are not going to fix that? The recommended Drobo solution is to throw away my only 5 years old Drobo S and buy a new one?

hi, if support mentioned that, than it is most probably true, though a few thoughts come to mind:

  • can i check what connection method you are using currently, for example is it firewire?
  • do you still have the old macpro computer?
  • is dashboard installed on the new elcapitan mac (and if so can you see which one?)
  • which version of dashboard was installed on the old macpro (if you can remember or check)?
  • was everything working fine with both volumes on the macpro, before plugging it into the elcapitan?

[quote=“Paul, post:6, topic:141592”]

Hi Paul, thanks for yous interest

hi, if support mentioned that, than it is most probably true, though a few thoughts come to mind:

  • can i check what connection method you are using currently, for example is it firewire?

IN THE OLD MACPRO WITH MAVERICK I WAS USING FW800. Is Drobo S version with USB2, FW800 and eSATA (Not the USB3 version)

ON THE NEW IMAC 5K WITH EL CAPITAN I TRIED USB2 AND eSATA (with an adapter to Thunderbolt). Both methods suffer of the continuous dropping of connection.

  • do you still have the old macpro computer?

Yes. And today I tried the Drobo S with mi MacBook Pro laptop with Maverick with FW800 and worked fine as usual. Dashborad 2.6.4

  • is dashboard installed on the new elcapitan mac (and if so can you see which one?)

[b]On the new iMac with El Capitan first I tried the current Dashboard 2.8.1 and I had problems to see the graphic interface of the Drobo S correctly, sometimes the app do not saw the Drobo at all. For a friend suggestion I changed to the older 2.6.4 and all was better, except the second volume also does never appear and finally the Drobo drops from the desktop every 1 or 2 minutes.

My Drobo has two volumes of 8TB each. The second one that does not appear now in the desktop is empty.[/b]

  • which version of dashboard was installed on the old macpro (if you can remember or check)?

2.8.1

  • was everything working fine with both volumes on the macpro, before plugging it into the elcapitan?

Yes, more or less. Sometimes, every few days, the Drobo S disconnected itself from the computer (A common fault I have read). I had to unplug the Drobo S from the wall outlet for some hours and then worked flawessly again for some days more.
[/quote][hr]
An additional explanation: the Drobo S in my MacPro was not dropping the connection to the desktop every minute like now i the iMac. It was really rebooting itself (only every several days).

thanks for more info,
im glad that your drobo-s still works fine on your existing mac.

is there any way for you to try plugging in a usb cable but directly from the drobo-s into the el-capitan?
(for example, without going through any adapters, converters or hubs etc?)
actually does your new elcapitan have any usb ports on it?

Yes after failing to work with the eSata cable with Thunderbolt adapter I tried with the USB2 port on the Drobo to the Usb 3 ports on the iMAc. Same behaviour :frowning:

thanks for the clarification,

one idea might not be desirable (and i do not have a mac so it might not be possible) though is there a way to disconnect the drobo-s, and to try to safely downgrade your elcapitan, back to the previous version you had?

if you do need to have 1 machine with elcapitan, then maybe 2 options could exist…

  1. you could (if and when you wish) try getting another compatible drobo and to use the migration process to migrate the existing data to the new one that works on elcapitan)

or 2)
maybe you could simply leave your drobo-s connected and working fine with the other mac that it works on, but to somehow use that mac as a server (which the elcapitan could connect to) and access the files you need that way?)

personally though, (and it depends on how you use your drobo-s), if i just needed to get some files or folders from it, i would probably simply access them on the other computer, and copy them onto a usb stick and then put that usb stick into the el capitan (or vice versa if i needed to store some large data files onto the drobo from the elcapitan)

i have a 2011 imac that i just upgraded to el capitan 10.11.5.
after that my Drobo (2nd Gen) w/ FW800 would constantly crash my computer.
i called support, they told me to switch to a USB 2.0 cable, and all has been well since then.
simple solution but it’s slow as hell compared to FW800 sadly.
just glad i can back things up as needed without it crashing the whole computer.

thanks for posting your info and good that its at least accessible again via usb.

(i dabbled with esata before for my drobo-s but couldnt get it work on my computer without motherboard updates etc so ive been using pure usb and directly connected to each drobo and all works fine)

Hola Quiero actualizar a macOs Sierra o El capital con mi drobo S (Gen 2) SIN COMPRAR UNO NUEVO. ¿es posible? ¿Han actualizado los controladores? necesito actualizar el Imac 27´para que se sincronice bien con mi iphone pero me da miedo perder mi drobo. Me urge saberlo

Hi I want to upgrade Sierra or Capital MacOs with my drobo S (Gen 2) WITHOUT PURCHASING ONE NEW. it’s possible? Have drivers updated? I need to update the Imac 27’to sync well with my iphone but I’m afraid to lose my drobo. I need to know

hi macarenadt, here is a page i think that Almany mentioned on page 1 about el capitan that might help:
https://myproducts.drobo.com/article/AA-01863

to be 100% sure though, i would contact the sales or support team.

i am wondering something… do boot disks exist for mac? maybe there is a way to make a boot cd that still has the old, currently working version of the mac os that you have? (and if it does turn out to have some problems, and there is only a new phone syncing program you need to use, maybe a boot cd exists with just the newer mac OS and the syncing app you need?)