DroboPro Will Not Mount

I cannot get my drobopro to be recognised (mounted) by my new MacPro. It will not mount and after going through the ‘normal’ startup sequence where all lights on the drobo are green, it simply turns itself off. I’m stumped …

Any ideas appreciated!

My working Drobo was (DAS) connected (for years) via firewire to an iMac that I have just replaced. It worked fine for years in that setup.

The drobo is now (DAS) connected to my MacPro via firewire on the drobo side and thunderbolt (via an apple converter cable) to the MacPro.

Rebooting/restarting did not work. I then switched to using a USB cable but got the same result. Consulted the drobo knowledge base and followed all recommended steps (rebooting/restarting/switching cables/checking security settings, etc.) without success.

Contacted drobo support but they say my “Drobo is currently out of support entitlement”. So not much help there :frowning:

I am using a drobopro with a pretty up-to-date firmware (although I can’t check that now as it won’t mount). The MacPro is all new and virtually unchanged from the factory settings. I downloaded the latest version (for the drobopro) of the Drobo Dashboard from the drobo website. The Apple Disk Utility cannot see the drobo.

Any Help will be appreciated! Thanks

hi, do you have a firewire slot on the new mac?
eg, maybe if you try firewire to firewire (without going through a converter cable) it might be recognised?

A couple of things I’d try…
[]Try a different computer
]Try booting DroboPro without any data connection once, then connect data cable
[*]Power down DroboPro and remove all drives, then try booting DroboPro and connect data cable - see if it’s recognized by Drobo Dashboard. If so, power down again, replace drives, and see if it comes up
If any of the above work, I would still be suspect of the chassis and I would look to backing up the data and seeking a replacement.