Drobo

DroboPro reboot loop

My DroboPro lost power unexpectedly due to some renovations we are doing in our office. The server it was connect to via iSCSI was powered down when the Drobo lost power, so there shouldn’t have been any read/writes going on. Upon powering it back up, it is stuck in a constant reboot loop (All lights come on for about 30 seconds, then go out and the process starts over again).

I had this problem a while back when trying to do a firmware update. Support walked me through the standard process to fix this and it worked then. This time that procedure does not work.

Right now, I have no drives in it and no data cable hooked to it. And it does the constant reboot loop instead of powering up and giving me a red light on the first bay to indicate there are no drives installed.

I called support last night and they “escalated” my case. I figured while waiting on them I may as well post my problem here to see if anyone has any insight.

Sorry no idea, if its not booting with no drive in i dont think there is much you can do…

since you have no disks in it at all - i guess you have tried resetting it? i would have expected that was the troubleshooting the dri had you do last time?

Just in case you really need to get ur data back from the BeyondRAID, I know a company in California that can perform the would be miracle, including the Drobo/DroboPro. Btw, the data recovery service is probably the most expensive but the estimate is free!

Is it connected to a UPS or surge protector? I wonder if it got surged when the power was restored.

Did you have any luck with this issue? My DroboPro has gotten stuck in a reboot loop as of today too. Submitted a support ticket but waiting to hear back from them. I’m just hoping my drive pack is fine, would be quite the loss if not.

Definitely hope it’s just a matter of putting your drive pack into a working chassis.

My Pro did this a week ago after a normal “safe shutdown”. Tech support said it was a known issue and had me send it in for a replacement.

I’m glad i never reboot mine

let us know I am having the same issue on a drobo pro, (8) 640 gig wd black drives.

a 8 drives turn yelloew and i get the 8 capacity lights and power stays green.
all lights turn off but power and i can hear the drives working. the capacity lights start racing up the side i get 5 of them and the 6th start and holds 3 form the bottom and the whole thing reboots.

@Smunro, please open a support case.

I just experienced the same thing on mine. I moved it from a Mac Pro (using iSCSI) to an late 2009 iMac (using FW800 and the Drobo issued cable), and it violently rebooted for no reason (it was visible in the Finder and I was working) with all 8x HD lights going yellow. After rebooting 3 or 4 times for something like 5 mins, it seems OK.

Not very reassuring.

I was looking at getting a 2nd one, but between this (less than a week after buying it), the fact that you can only connect one DroboPro per computer using iSCSI, and the non-linear performance issues (I got it too) that QNAP TS-859 Pro seems the safe way to go.

When you moved the Pro from the Mac Pro to the iMac did you shut it down via Dashboard first?

Yes - eject from the Finder + shutdown in Dashboard. Reconnection on the 2nd system but with FW800 instead of iSCSI.

At 1st it booted fine and I could use it on the iMac, then it just disconnected from it, and went up like a Christmas tree with all lights blinking yellow and this multiple rebooting cycle.

This is a bit concerning. To clarify - if I have my iSCSI connected to a switch and I want to change the host I connect to the DroboPro with - do I really have to shutdown the DroboPro (before connecting it to the new/different host)?

My issues is resolved, my unit was rma’d. what was more interesting is that i had to open a new case when i got it as it didnt work. I had to remove all the drives and put a paperclip in the back and hold it in until the first bay light turned red.

I had this drobo pro hooked to a mini via FW800 and had no issues, I moved it to a older mac pro I had dual proc dual 2.66 xeon, and tried to connecting it to the unit and it just kept rebooting. I did shut it down from the dashboard and shut down the mini also and the unit powered down (drobo). The reboot on the mac pro it just kept rebooting no idea the issue is resolved now

@snapper, the cable interfaces were not designed to be hot swapped. Yes you have to shut down the Drobo when moving from one host to another. If not, you can cause file system/data corruption.

ok since i am here as well. i had my drobo pro on reboot loop as of today. we use this drobo pro as common repository of our company files. i was planning to back it up, then this thing happens.

anyway, the dashboard version is 1.7.3, firmware, i am not sure, but it may have been updated to the latest.

the behavior on this is similar to this one shown in a youtube video. http://www.youtube.com/watch?v=Ls2de6Ys67A

what happened? i also performed windows backup for a 60GB data from Drobo to the local HD. It finished well, but when I restarted the host machine, drobo goes in reboot loop and now i can’t see it mounted on the host.

Our Drobo Pro went into a reboot loop recently. But after unplugging the ethernet, it booted fine, and subsequent boots were fine too. Not sure what the issue was, but definitely was related to the ethernet cable being plugged in. shrug

There are 3 things that could cause a Drobo to go into an infinite reboot loop:

  1. Drive Pack
  2. Data Cable
  3. Data Port

Our DroboPro went into a reboot loop over a week ago. Not sure why, just performed a shutdown through the Drobo dashboard and shutdown the server it was attached to. After turning everything back on, it continually went into the reboot loop like the youtube video, with or without disks. Support sent me a replacement right away after notifying them, all is well now I guess, but it will take some time for this Drobo to restore my confidence in it.