DroboPro mounts on iMac but does not appear in Dashboard (also slow file transfers)

Hi there!

My trusty DroboPro is mounting on my iMac (running El Cap 10.11.1) but it’s not showing up in the Drobo Dashboard. It’s connected via USB (because iSCSI is the devil), and has been for years. Recently, file transfers have felt much slower than usual, which is what caused me to launch the dashboard… which is what caused me to realize it’s not showing up in there! I feel like the speed issue may be related to the unit not appearing in the dashboard… or maybe not.

Any help would be greatly appreciated! :slight_smile:


hi aftershock,
there was another user who posted some interesting info about some tests he carried out with usb here:

i was wondering what happens if you tried a different port and some different types of usb cable just as a test?[hr]
edit: there is also a thread here that might help, with info about possible mac firewall conflicts too:

Hi Paul! Thanks for jumping in. I appreciate the assistance!

I’ve tried multiple ports, multiple cables, and multiple versions of the Dashboard. I’ve even pulled the drobo apart and blew out some crud with compressed air. No change.

Just to be clear, the drive mounts, but the Dashboard doesn’t show it as a connected Drobo. And, a secondary problem is that file transfers are slow and wonky. In fact, my backup software (Chronosync) hasn’t been able to conduct a backup in a week because of this new development.

I check out the links, but they don’t really apply since I’ve been running the same OS, computer, and cables for a while – and this change was recent. I’m still trying to track down what else might have changed (Conflicting driver? Conflicting USB device? etc.).

If you’ve got any other thoughts, I’ll take 'em! I’m getting very nervous without my drives getting backed up (big job starting next week).

Thanks again!


hi taz,
i think if you have had the same setup for quite a while, and if the problems only started more recently, then maybe some other things to check could be these:

  • to check in case of conflicts, (you could try having only the drobopro as the only usb device plugged into the computer to see if it works)

  • to check if any recent mac o/s updates included patches for usb. (am not sure if mac is the same but when windows update has updates, it lets you uninstall each one again for the most part in case of troubles etc)

  • to check in case some power mananagement, or usb power saving features are in use (or have been modified in some way due to a recent mac update for example…we had some other users posting about their problem and subsequent fixes regarding hibernation and usb power save settings)

  • one thing that would be good to check as well, is the drives and usage of the drobo:
    for example, when was the last time it showed up in dashboard, and can you remember if any of the dasboard tabs were showing a “healed” message or similar, and also is it the same dashboard version that you have now?

also, can i check how much data you have on it, and how much free space? (there would be slowdown as it fills up, but would be good to check too)