Drobo

DroboPro - frozen out of the box?

Hi gang,

So I just unboxed a brand new DroboPro and it doesn’t seem to be going thru it’s boot up process… all the lights along the bays and the capacity indicators along the right are all lit-up, no other indications. It also doesn’t seem to be spinning up the drives either.

  • I’ve loaded 3 fresh drives in it
  • Tried hitting the reset pin in the back to see if that wakes it up

Pretty frustrating, was supposed to deploy this w/ our new server this weekend.

Any help would be greatly appreciated!

Joe Russell.

How are you hooking it up to the computer?
USB? FW? iSCSI

What operating system?

Do you have Drobo Dashboard installed?

Thanks for the response.

  • Hooking up via FW
  • Mac OS X 10.6.1
  • Drobo Dashboard installed (v1.6.1)

Hmm thats not good… have you tried USB just for kicks to see if that spins up the drives…

It is strange to have lights on but no spin up as that is really two things that go hand in hand…

Can you see it with the Dashboard?

Maybe a shutdown and restart from the dashboard or a full formatting is in order…

That said are the drives you put in in on the Drobo list of compatible drives?

  • Just tried USB, no joy (didn’t even list as a device in System Profiler)

  • Dashboard doesn’t see it, hence can’t do a shutdown/rebuild/etc

  • The drives are 1.5TB Seagate Baracuda 7200.11 with the Drobo compatible firmware (CC1H)

Sounds like it may be a bit more terminal than just somethign simple…

Bummer - hopefully Drobo will take care of the units issues on Monday…

Yeah, my experience w/ their support has been pretty good.