Drobo

DroboPix Registering for Five years?

I installed DroboPix and it just sits at

" DroboPix is currently registering itself with myDrobo.

Please wait until this operation completes. It may take up to five minutes"…Or Until Hell freezes over…

Okay so I added the last part, but it is just sitting there.

I have uninstalled and reinstalled and nothing.

Would you mind taking a diagnostics so we can have a look at what’s going on?

The logs?[hr]

Do you have a email that I can send them to? Don’t want to post my logs online.

I was setting up my device on 8/9/16 as well and had the same problem. In fact through the Drobo Dashboard I still get the same registering message 2 days later. However I did a Reser DroboPix (form the dropdown in the configure screen. At that point the Drobo Dashboard window was still stuck on registering, but when I accessed the URL directly n a browser I was able to setup the DroboPix, and now the Configured under Drobo Dashboard is updated.

I too am having this problem with my Drobo 5N.

I installed the DroboPix app on Nov 13 and it’s been two days. It worked for a few minutes then quit. I’ve rebooted the 5N several times, deleted and reinstalled MyDrobo, DroboPix, Locale, and Python 2. Nothing has worked.

ricardo droboports.com should work.[hr]

The troubleshooting goes like this:

  • Make sure you are running the latest myDrobo and DroboPix. New versions were released just this last week.
  • Make sure that myDrobo shows everything is ok in its configuration page.
  • Make sure DroboPix is started and running.
  • Check DroboPix log files in its configuration page: is there anything in access.log?
  • Check myDrobo log files in its configuration page: do you see status 40 CONNECTED in relay.log?
  • Did DroboPix manage to register a domain? In relay.log there should be a list of the domains that are currently registered. There should be one in there that looks like u.mydrobo.com.
  • Try to open the URL https://u.mydrobo.com (using the domain from the previous step) – you should get an error 400 back.

If any of these steps fail, try one of the steps below, then perform the checks above again:

  • Restart DroboPix
  • Restart myDrobo
  • Restart the Drobo
  • Restart Drobo Dashboard on the desktop
  • Reinstall DroboPix
  • Reinstall myDrobo

There are some more radical steps that can be taken, but these should fix almost all issues.

If you want I can also have a look at your logs. See my email above.

OK, just got back to this today…

I deleted both DroboPix and myDrobo.

Powered Down Drobo 5N - waited a minute and restarted.

Checked for updates.

  • Dashboard says Version 2.8.4 [85812]
  • Drobo 5N Firmware Version: 3.5.11 [8.90.81921]

Reinstalled myDrobo

  • Version 1.0.7.88 (Status: Everything OK)
  • Relay.log has nothing showing CONNECTED
  • Relay.log has NO domain registered.

Reinstalled DroboPix

  • Version 1.0.3.66 (Status: Configuration Problems)
  • Access.log is empty

DroboPix is currently having configuration problems. Please check the following items:

myDrobo is running.

DroboPix is running.

DroboPix is not yet registered with myDrobo. This page will reload once per minute until DroboPix manages to register itself.

DroboPix’s configuration is out of sync. This page will reload once per minute until DroboPix manages to sync its configuration.

DroboPix cannot yet perform a loopback connection successfully. If DroboPix has been just started or restarted, please wait up to five minutes for its configuration to take effect. This page will reload once per minute until DroboPix manages to perform a loopback connection. If this problems persists, please restart DroboPix and myDrobo.

Logs will be emailed in a moment. I have to head to work.

I’m at a loss of what next to do.

I’m in the same boat…mostly. It’ll eventually start if I’m lucky but when I go to register a device, I get the QR-code-looking thing and my iPhone just keeps taking a picture of it but nothing happens.

Started troubleshooting (see above) and now it’s stuck on loopback.

There have been reports of DroboPix not working for Verizon customers because they are messing up DNS resolution. Are you by any chance a Verizon customer?

I have a Google Pixel XL with Verizon (Android 7.1.1). I have been trying to get DroboPix to work for a couple of days now. Updated firmware and software on my Drobo 5N.

The phone scans the QR and then briefly flashes the starting registration message, then nothing happens. If I wait some period of time (minutes, hours?) the app goes back to looking for the QR code and the DroboPix window does not show a successful registration.

I am in the same boat. I have updated firmware, software, latest app, etc. I am have a Verizon LG V20 phone. I am using Windows 10.

Anyway, on the drop pix dashboard it shows Device Name: N/A, the upload location, Can use DroboPix? No. So I click the No andI get the QR code pop up. I open the App on my phone and I scan it. It says registration in progress! Do not push the back button. Briefly on the screen. Then that disappears, The picture of the QR code remains, and nothing else happens. If I click done on the computer it just closes that screen and frees up my device and nothing further. If I don’t click done, it just hangs there and my cell phone just sits there and nothing happens.

Pretty frustrated at the moment.

Your scenario is the same as mine. I have been contacted by Drobo tech support, hopefully you have too!

One thing they asked me for is the logs from the Drobopix app. It’s supposed to be accessible from the menu (three lines or as someone told me recently the “hamburger”) on the screen. I don’t see any menu so I can’t get the logs. Do you see the menu in the app on your phone?

(btw does your hamburger look like the following lines, but horizontally instead of vertically) ?

|||

if like that, ive seen that in a few other sites too, its like an icon for Extras, options, menu etc and each time i see it i get hungry :slight_smile:

I too have been contacted and they requested a bunch of information. They did not ask for logs from drobopix however, they just asked for my drobo diagnostic logs so I have not looked or see anything. The app on my phone (android) doesn’t have anything. All I get on my phone is the barcode scanner and then it freezes and is done until I reset the computer and then it is just back to the scanner phase to do it again and freeze again.

I thought that I would update this thread since I had commented on my issues. Customer service was in contact with me about my hardware and software and discovered an issue that was eventually patched for my android device (LG V20). With the patch I am now able to access the program and move photos from my phone to my drobo. I have to spend more time learning how the whole thing works but for now, its pretty cool.

1 Like

thanks for the follow up panther, am glad things are working for you and hopefully some more patches can help address things for others too