Drobo

DroboFS Not Seen On Network

Hi,

I’m having trouble accessing my DroboFS on my local network. It obtains an IP address, but I can’t seem to mount it.

The Drobo Dashboard doesn’t see it. It just hangs on “Ready for Connection.”

I’ve tried restarting both my computer and DroboFS, and even attempted to see if the Drobo Dashboard could find itself on the network after al the hard disks were popped out. Still no luck.

Also, I’ve tried connecting the DroboFS directly to my MacBook Pro – doesn’t work either. Uninstalling Drobo Dashboard using the DataRobotics uninstall utility and then re-installing it also doesn’t work.

I’m unable to try reinstalling the firmware because both Advanced Data and Advanced Tools are inaccessible. Finally, my firewall is turned off.

Does anyone have any experience with this problem or how to fix it?

Thanks in advance!

By any chance have another computer to test with?

I also could not connect to it the first time I tried, took hours but what exactly was the issue I never found out because I changed so many things at once.

Cable?

I’ve tried both my MacBook Pro and Mac Mini. Also, I’ve tried a different ethernet cable.

Don’t wanna be anti Apple but try a Windows system? :stuck_out_tongue:

Seem to remember that once I connected my laptop (he found the Drobo) and I was able to update fw and Dashboard that I could connect to all systems in NW.

Make sure your firewall is off.

Hi, yes, the firewall is turned off on all the computers with Drobo Dashboard installed.

Please open a support case.

hi all,

i’ve been a happy user of the Drobo FS for the past 6 months.

today, during a 5GB copy over the network to the drobo, i noticed a sudden drop in throughput.
the copy succeeded and i launched iTunes after.
my library of music resides on the drobo.

iTunes crashed out saying “the folder is set to read-only” (i’ve seen this problem around the forums but hadnt ever encountered it).
after this, i rebooted my mac, and the drobo would not show up in my finder.

the FS was set to a static IP and i couldnt connect via finder’s “connect to server” either, and this persists through a drobo reboot.
i even checked the router settings with no luck.
i even moved the drobo’s (static) IP into the DHCP range, still no luck.

dashboard never got past “ready for connection”.

my drobo-stored data is mission critical and this downtime is costing me!
please help!

Definitely contact support if you haven’t already (calling is best for timeliness).