DroboDashboard wont connect to droboshare


I’m having an issue. If I start the droboshare and drobo everything works for about an hour or so, after the hour drobo dashboard cannot find drobo anymore, I can however ping the drobo just fine, if I look at the led’s they are green and the ethernet led blinks like it’s sending and receiving data.

So I can ping it fine but cannot do anything else with it unless I unplug the usb and shut down the unit, start it back up and everything is fine again, it’s not a heat issue i don’t think? It’s pretty cool where it’s located, I have a fan to move the air. Air temp is about 70degrees F.

Any ideas what I can do? By the way when I get it to work all data is there and can be accessed fine.


Another addition, I installed drobo dashboard on another pc running windows 7 and still no luck. Can still ping droboshare tho…

Only other thing I can think of it maybe the Droboshare is overheated? Beyond that it’s time to contact support, if you haven’t already. A replacement/repair may be in order.

I’m having a similar strange issues with a client. Dashboard on a Win7 unit simply stopped connecting to it.

After un-installing Norton 2011, rebooting, adding all ports (5000 - 5003), as well as the dashboard executable to the Win7 Firewall, and rebooting, un-installing then reinstalling the latest Dashboard, the software could finally see the Droboshare.

well, for about 2 minutes, then it dropped off and now it can’t be seen, although can still be pinged…

I’m back to a basic Win7 with MSE install, so no other 3rd party apps in the way, and still having issues.

Anyone else have any ideas?

How about Drobo make a connectivity diagnostic app (like Quickbooks do) to help with these situations, as from what I’ve seen they are pretty common…

Same issue as you with uninstalling reinstalling. I did it on both win 7 ultimate and windows xp. I decided to remove the unit and plug into the pc via usb and everything seems fine. It backed up and has been running for 3 days. Now it’s time to try the share again. Drobo and PC seem fine. It’s the droboshare that has the issue, that’s what I thought in the first place but now I’m convinced. I’m going to move it to another room on a different switch, maybe it’s an issue with the switch?

I hate to badmouth other people’s products, but I have had really bad experience with the firewall aka Network Threat Protection component of Norton and Symantec antivirus programs. Even after “successfully” uninstalling them I had trouble.

If you exit Drobo Dashboard, wait an hour, then launch Drobo Dashboard again (without restarting the computer or having it go to sleep), does it reconnect for another 2 minutes?

Your behavior of things working for a little bit then getting cut off is reminiscent of a problem I had when I had Symantec Endpoint Protection installed on my server. Small file transfers would be fine, but a large file transfer (~1 GB file) would get cut off and SEP reported it detected a potential DoS attack and blocked access to my server from my my client PC for 20 or 30 minutes.

Also, are there any errors in the Event Log that may provide cryptic but possibly useful information?

I have the same problem. It started shortly after I added a new 2 gigabyte drive and it prompted me to create a new partition. I only have Mac’s in my household however, I do have Parallels and still can’t connect to it from Windows XP. I’ve tried everything and still nothing. Drobo Support can’t seem to grasp the concept of the issue even though I’ve explained it over and over. I have my Drobo formatted as EXT so I can’t connect to it directly either. Even during the time I can connect to it after I restart it or restart DroboShare I am still unable to delete the extra partition or anything to do with it via the DroboDashboard. Drobo tells me that the option exists however even though I have provided screenshots they still don’t believe me. I am very frustrated as you may tell and I can’t even manage to keep it up long enough to transfer my data off of it.

Does anyone have any advice? Aside from throwing it out the window. :wink: At the least I would like to retrieve my files before doing that. lol

Thanks to anyone who can shed some light and support on the issue.


P.s. I can neither ping it nor mount a drive to it. Via the Terminal (Command Line) I do see the Volume as mounted however none of my files exist in the either of the LUN directories. As my Mac, doesn’t seem to think it is mounted it won’t allow me to unmount it.

If you can boot off a Linux LiveCD (Ubuntu or some other build), you should be able to access your EXT3 volume from there, then you could copy the data off to a separate FAT32 or NTFS formatted drive.

I can’t connect reliably to my Drobo. It’s OK after a reboot, but then the Droboshare seems to stop working. I’ve replaced the network cable and the USB cable. The LAN port on the switch is showing no activity.

I shall try connecting the Drobo directly to a PC to check whether that’s the issue.

There’s no obvious diagnostic available- I can’t see the IP on the LAN any more, I get “destination host unreachable”.

hi, it might be good to try and check if the actual drobo is ok, so trying to connect it to the pc without going through the droboshare might help.

if it sees it, then maybe try again (with droboshare) and restart the drobo dashboard software to see if it finds it (after you have the same problem).
also might be good to check any firewall settings, in case a new update or change there is blocking the dashboard software too