DroboDashboard is unable to format new HD

Hello i’ve DrobsS since 3 year with 2 Drive 2TB. Now i’ve bought another 2tb hard disk and i would like to expand the volume but when i try to format the disk i always receive this error:“DroboDashboard is unable to format this volume. Please try formatting again. If the problem persist, the trying restarting Drobo Dashboard”.
I’ve tried many times, restarting the Dashboard and the computer but i receive the same error.
I’m using a Windows 7 64bit and my Dashboard version is 2.1.5 [5.41.62910]
The connection is with e-sata and the new hard drive was correctly recognized.
Somebody can help me? Really thanks.

You cant “format the disk” there is no access to the disk…

So… you have a working disk pack, with two 2tb disks?

what volume size did you select when you first set it up? (it’ll be whatever the current volume size is).

If you have now added the third 2tb disk. then you have 4tb of space available for data.

if your initial volume size was greater than or equal to 4tb… you dont need to do anything… you can simply continue to add more data to your additional volume.

if your volume size was 2tb, then drobo will create an additional 2 tb volume on your disk pack.

is it this additional volume that has been created that you are having difficult formatting?

if so then if you open computer management and go to disk management… you should see the unformatted 2tb volume that drobo has created for you - and you can format it there (be sure to only format the new blank/unformatted volume)

Hi Docchris, thanks for your quickly reply. I’m not sure that i understand what you say. Until last week my DroboS 3Gen has 2 hard drive for a total of 4TB but available 2TB. Now i’ve put a new 2TB Hard Drive and i’ve thinked that automatically grow up the available storage to 4TB with a total of 6TB. Is not possible? If is not, i can’t see the other disk from the windows disk management as new volume. I can see the DroboDashboard with blue unallocated space of the new hard disk but i can’t use in any way. How can i do? Really thanks for your help.

Hi everybody i’ve solved my problem. I’ve read the user manual and i’ve understand that i’ve wrong the first configuration. So i’ve moved all the data from the drobo to an external hard drive, then i’ve reset the Drobo and configured as new with a 16TB volume, then i’ve copied the data from the external drive to the drobo and finally i’ve put the new hard drive on the drobo and everything has gone well! Thanks for the suggestion the help me to understand what was the right way.