Drobo

DroboDashboard.exe has stopped working

Since a couple of weeks I’ve had two problems with my Drobo. This is one.

Drobo Dashboard crashing with the message “DroboDashboard.exe has stopped working” (see details below). The Drobo is still accessible, but the Dashboard is gone.

Anyone having the same problem or an idea what might be causing it?

I’ve tried many combinations between these version with the same result:
Firmwares: 1.3.3, 1.3.4, 1.3.5
Drobo Dashboard: drobodashboardinstaller_1092_v1-2-4, drobodashboardinstaller_1.5.19694, drobodashboardinstaller_1-5-19224, drobodashboardinstaller_1-5-20000, drobodashboardinstaller_20000_1-5-1

The OS is MS Vista Business 64 Bit.

I am using a Sunix IEEE 1394B Express Host Controller (FWB3414) said to be compliant with “1394 Open Host Controller Interface Ver1.1”.

The driver I am using is v5.5 of UniBrains “Windows 64bit Driver for 1394A to 1394B”

Problem signature:
Problem Event Name: APPCRASH
Application Name: DroboDashboard.exe
Application Version: 0.0.0.0
Application Timestamp: 4a6f475b
Fault Module Name: StackHash_fd00
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Code: c0000005
Exception Offset: 00000000
OS Version: 6.0.6002.2.2.0.256.6
Locale ID: 1053
Additional Information 1: fd00
Additional Information 2: ea6f5fe8924aaa756324d57f87834160
Additional Information 3: fd00
Additional Information 4: ea6f5fe8924aaa756324d57f87834160

Have you tried uninstalling and reinstalling the dashboard?

I first did this a couple of times with different versions with no result. Then two days ago I uninstalled my UNIBRAIN 5.5 driver and upgraded it to 5.63.

Before this I had uninstalled the Dashboard. I then reinstalled Drobo Dashboard 1.2.4. It hasn’t crashed since.