Drobo

DroboDashboard can't find Drobo after OSX update to 10.6.7

Hi,

I can’t seem to find anyone else reporting this problem.

Ever since i upgraded my Mac OS from 10.6.6 to 10.6.7, the drobodashboard starts but does NOT find the Drobo.

I’ve tried restarting the Drobo and DroboShare.
I use DroboShare to connect via network (not a direct usb conn.)

I CAN connect to the drobo by connecting directly to it.
So i know the drobo itself is up and running and accessible.

The issue seems specifc to drobodashboard.
This was working fine with 10.6.6. Issue immediately occurred after i upgraded. I upgraded both an iMac and Macbook Pro, and the same issue is on both.

I’m on latest DroboShare and Drobo firmware… plus latest DroboDashboard software.

At this stage, i’m after confirmation that its working for others on OSX 10.6.7.

cheers
cvee

Is you Firewall on?

If yes, you need to check that there are exceptions in the Firewall for Drobo Dashboard and DDService, or Drobo Dashboard Service.

Hi,

Thanks for your help.
I checked all those things, but everything was fine.

I brought a pc running Windows XP from work, and tested it… and THEN FOUND that it would not connect to DroboDashboard either.

After further investigation, i rebooted the droboshare and then everything worked for some reason.
I had done a cold restart of everything before, bit it didn’t fix it. Just restarting droboshare fixed it.

Cheers
cvee

Good to hear!