Drobo

Drobodash Board and manual both cant mount. Need Help.

Drobodash Board and manual both cant mount. Now cant mine years of data (Error code from Window Vista’s network error 0x80070035). Help.

Tested able to ping 192.168.1.100 when the DroboFS is turn on.
But cant manual map z: to \192.168.1.100\DroboFSFolder.
In cmd, net use z: \MineDroboFS\DroboFSFolder, also cant map.
I need help, please help.

bump!

same problem here.
i run mac os and my FS is on a network.
has all my important backups and irreplaceable files:(

it was fine till this morning.
when i ran dashboard, it notified me of a firmware update.
i ran the update and now droboFS is on fw 1.1.2
has not been able to mount or detect in dashboard since.

anyone else having these same issues?
i am on dashboard 1.8.3.
i would go back to previous version but my time machine backups are also on the drobo ~_~

please respond anyone?[hr]
i can still ping the drobo on the static IP i’d assigned it to.
but cannot manually mount in finder and does not show up in dashboard.
this really sucks.

What message do you get from Dashboard when you try to mount the shares?

dashboard can’t detect the drobo!

Please open a support ticket.