DroboApps folder access FTP no working

I use my Drobo FS sometimes for FTP access. I recently tried it and it wasn’t working. I tried reinstalling Pure-FTP. Uninstall went fine. I rebooted and tried to reinstall.

Nothing happened. When I tried to access the DroboApps folder I was prompted for Username and Password.

I dont remember having to use a password to access it before but I could be wrong. I have also tried every password I know to access the share.

Need a little help.

Thanks Preston

Can you access the other shares?

Yes I have no problems with the other share.

Hmm… This one will likely require the expertise of j_hah or ricardo…

I’m not familiar at all with pureftp, but couldn’t this be another instance of the password-reset “feature” of the FS?

I’m not familure with the “password reset” feature for the FS. I thought the Drobo Apps folder did not ask for a user name and password. If so does anyone know the default U & P?

If I remember correctly it is admin:admin.

admin:admin does not work.

According to http://www.drobo.com/droboapps/
it’s root / root for pure-ftpd at least

worth a shot if you haven’t tried that already.

Its not the login to Pure FTP

I can’t get into the DoboApps Folder.

Understand, but it was worth a try. (If you didn’t try, try it anyway - doesn’t hurt)

Oh, Drobo KB says default username is Admin

Have you tried disabling DroboApps, rebooting the FS, then re-enabling DroboApps and rebooting the FS again?

Beyond that, best to contact Drobo support.

I will try the reinstall. But I dought drobo support will do anything because Drobo apps are not supported.

The apps themselves are unsupported, but accessing the share is base DroboFS functionality, so they’ll help you there.