Drobo

DroboAccess works using LAN address but not using registered URL

I have installed myDrobo and DroboAccess on a Drobo 5N and (I believe) properly configured them. The DroboAccess works fine when accessing via the local LAN IP address, but when I try the registered address (which as been registered now for several months), both browsers I’ve tried simply don’t respond (wheels just spin). Does anyone know what the problem is? I’ve tried this with my security program (Kaspersky) both enabled and disabled, with no difference in results.

hi david, are there any other firewalls that might possibly be blocking it? (possibly if it goes through another router?)
can i also check if the registered address had been working fine in terms of access previously?

The 5N is connected upstream to an ethernet switch, then upstream to router, then finally to cable modem. If the router may require an specific configuration beyond the default settings, the Drobo instructions say nothing.

Yesterday was the first time I was able to open Drobo Access using the LAN address. The access via URL has never worked.

thanks for the info david,
you probably already have at least version 3.5.10 firmware on your drobo, though in case you have not seen these, it might be worth having a quick look at this faqs page, (which also has links to troubleshooting content, some more documentation and a video that might help meanwhile too)
https://myproducts.drobo.com/article/AA-01696

if you get a chance, how easy would it be to try connecting the drobo directly to your computer just to see if happens to work better this way, as a test?

How would I connect it to my computer directly - just plug an ethernet cable between the two, or would I need a crossover cable. And what would be the advantage, since I already know I can access using the LAN address? If I connected it directly to my PC’s sole ethernet port, there would be no Internet connection.

ah i believe an ethernet cable should work (without a crossover) (for connecting to a computer), though i may have misunderstood the connectivity test, as have not actually used a 5n yet i must admit, so apologies for that we may need to wait for some new understanding to come to light, or another users kind input :slight_smile: