Drobo

Drobo5N2 w/5 Seagate 10TB Drives Won't Write File

#1

I have a 8 month old Drobo 5N2 w/5 Seagate IronWolf 10TB NAS RAID Internal Hard Drive - 7,200 RPM SATA 6Gb/s 3.5-inch (ST10000VN0004) Hard Drives installed. I successfully copied all my files to the Drobo and am at 21.81TB (60%) of capacity with 14.37TB of capacity left.
It has gotten to the point where no new files will successfully copy to the unit.
I’ve tried using the second NIC and that didn’t help. I moved the connection to another port on the Cisco SG200-18 Port Switch but no good.
Is there any limitation on capacity or a limitation on these Seagate drives. I’ve tried everything including removing the SSD Accelerator Card but nothing seems to work.
Any advise would be appreciated.

#2

Strange indeed. Can you read information off the Drobo? If so, then the NIC and cabling should be alright.

#3

Yes I can read from the drobo just fine.
I did some more troubleshooting. I deleted about (I do have full backups) 5TB of data off the drives and tried to copy a file to it again. It got more than 3/4 the way complete then failed the same way.
I deleted 5 more TB off and it works just fine now. What good is it to have 5 10TB drives in drobo and it not take the full capacity?
Well because I have an older 5N I’m slowly moving two of the 10TB Seagates to the the 5N and also putting my spare in with 2 WD Red 6TB drives and we’ll see what happens next.
I’ve had no problem with the 5 6TB drives accepting almost a full capacity load. I always leave a few extra TB open on the drive for it to do its work and that always seems to help.