Drobo

Drobo5N Has Gone Completely Deaf

Hi folks. My Drobo5N has gone completely deaf. Here are the specs:

  • 4 drives, all green
  • Power on, solid green
  • Network into router, traffic signified on back
  • Network tried direct to my workstation, traffic signified on back
  • No traffic indication on front at all
  • Restarted workstation
  • Restarted router
  • Restarted Drobo5N multiple times
  • Pulled drives, started Drobo5N, shut down Drobo5N, inserted drives, started Drobo5N
  • Starting up Drobo Dashboard 3.3.0 (my workstation is older, I cannot update this), it gives me: “There was a problem connecting to the server “Drobo5N”. The server may not exist or it is unavailable at this time. Check the server name or IP address, check your network connection, then try again.” Seen this several times in fact. Nothing shows up in Dashboard.
  • Tried another outdated version of Dashboard, and it can’t find it either.
  • Tried a third laptop with Dashboard 3.4.2, same warning and deafness.
  • Cleaned the Ethernet port on the unit before al these trials
  • Tried to ping and search for the unit on the LAN, and it shows up nowhere.

I’ve run out of ideas. All machines when using Dashboard KNOW that the server is there, but the server isn’t answering.

Does anybody know what I can do to get this thing working again? All advice appreciated.

Cheers

I’m confused, is the 5N plugged into your network or into your computer directly?

I have tried both. It lives on the network, but I’ve been trying to troubleshoot it.

If I shove the drives into another unit, would that be recognized by the new NAS? I’m looking at saving the data. This thing is completely deaf.

Yes, placing the disk-pack into another 5N should be fine. Just make sure both units are OFF before swapping drives.

https://www.drobo.com/resource-center/migration/

1 Like

Excellent news. Thank you.

Any chance you know why this thing went deaf?

BTW…got a 5N2 and it loaded up just fine. Now I have to post another question to the forum. Heh. Thanks for the notes…I was quite nervous.