Drobo5N - brand new, NFS 1.2.8 doesn't work?

Greetings, eh?

I just started setting up a brand-new, out-of-the-box, Drobo 5N, and wanted to get NFS working on it, so I can transfer all of my stuff from my Linux box to the Drobo.

I dloaded nfs-1.2.8 from DroboPorts, copied it using my Mac onto the DroboApps share, and rebooted the Drobo. However, whenever I try to connect to it using the Linux box, I get error messages:

mount -v /media/Drobo

mount.nfs: timeout set for Thu Sep 12 22:11:59 2013
mount.nfs: trying text-based options ‘vers=4,addr=,clientaddr=’
mount.nfs: mount(2): No such device
mount.nfs: No such device

On the Mac (10.8), when I try Connect to Server and use the address:

I get the “There was a problem connecting to server” error message.

When I ssh into the Drobo5N as root, I checked my /mnt/DroboFS/Shares/DroboApps/nfs/etc/exports file and found this:

which, following some details on this website, I changed to this:


Still nothing. Then I tried:
/mnt/DroboFS/Shares/Public (rw,no_root_squash)

And nothing still.

When I check ps, here’s (part of) what I see:

937 root 10660 S /mnt/DroboFS/Shares/DroboApps/apache/httpd -f /mnt/DroboFS/Shares/DroboApps/apache/conf/httpd.conf
1486 root 0 SW [flush-8:0]
1603 nobody 2156 S /mnt/DroboFS/Shares/DroboApps/nfs/bin/rpcbind -d
1607 root 2644 S /mnt/DroboFS/Shares/DroboApps/nfs/sbin/rpc.mountd -F
1611 root 2360 S /mnt/DroboFS/Shares/DroboApps/nfs/sbin/rpc.statd -F
1615 root 0 SW [lockd]
1616 root 0 SW [nfsd]
1617 root 0 SW [nfsd]
1618 root 0 SW [nfsd]
1619 root 0 SW [nfsd]
1620 root 0 SW [nfsd]
1621 root 0 SW [nfsd]
1622 root 0 SW [nfsd]
1623 root 0 SW [nfsd]
1661 root 2596 S sleep 30
1663 root 2596 S sleep 30
1664 root 2732 R ps

If I run ‘./service.sh stop’, rpcbind, rpc.mountd, rpc.statd, and mfsd all stop.


bin etc host_uid.txt modules sbin service.sh share var

cd modules



The 5N shows up in the Dashboard and I can connect to DroboApps and Public using AFP.

So, any ideas? What exactly am I getting wrong?