Drobo

Drobo2 won't Boot

Hi All,

Hope someone can help me out. I have had my Drobo for a couple days now. Just finished copying my files over to 2 1TB drives. I put the Drobo in standby after I finished. I then tried to start the Drobo up again and it hangs while booting up. Here’s what happens with the lights when it starts:

  1. All four red drive lights come on, all 10 blue capacity lights come on, and the power light is solid red.
  2. The lights will stay like this for about 15 seconds.
  3. All lights go out and the power light will be solid green for about 5 seconds.
  4. All the blue capacity lights come on and the power light is solid red.
  5. Stays like this indefinitely (I have let it stay like this for hours).

All during this time, the fan is always running.

I have tried removing all drives and the same thing occurs. It just stops booting and hangs.

I have also tried to do a hard reset, but noting happens. Same sequence as above occurs.

Since it does not complete the boot, I cannot access the drive through the dashboard or disk utilities. I am running OS X Leopard 10.6.2.

I have logged a question with DRI (reference number 100116-000008).

Anybody have a similar problem or can suggest a resolution? I am hoping that the data on my drives are still ok . . .

Thanks!

  • rebrook

Your data is likely safe, especially since you put your Drobo in standby after you were done.

Try this:

  1. Disconnect the USB or Firewire cable from the Drobo. The Drobo should go dark (go into standby).
  2. Disconnect the power cable from the Drobo.
  3. Count to 30, slowly.
  4. Eject all the drives in your Drobo. Make sure they won’t fall out or otherwise get jarred or fall. Put them somewhere safe if you need to.
  5. Plug the power cable into the Drobo and see if it boots.

After your listed step #3 or #4, you should see a blue-light animation where a single blue light moves from the left and “fills” the lights on the right until you get all 10 lights.

Thanks for the tip bhiga.

However, the Drobo still does the same boot sequence as above (all blue lights on, power light solid red) even with no drives in.

-rebrook

sounds like you may need to get your drobo replaced, but your data will be safe on your disk pack, and when you get your new drobo you can just plop that diskpack into your new drobo and power on.

open a support ticket and they will deal with it from there.

Yup, like Docchris says, time to contact support. Sounds like your Drobo chassis needs replacement.

i suspect you may just be ont he starting edge of a bathtub curve :wink: another reason not to trust all of your data to a brand new device before you have played with it - since playing also gives it a chance to fail :slight_smile:

This sounds so eerily familiar… and I just noticed another similar new thread right below this. I think my recent problems may no longer be unique.