Drobo

Drobo won't turn on with droboshare

Drogbo runs fine with firewire. Bought droboshare 3 days ago now drobo will not turn on,just keeps recycling. Fan starts up,red lights come on,all blue lights on,then repeats. Let it go like this for 20 mins,nothing,unplug droboshare power and it starts up. I have reset share,tried every way under the sun and always the same result. Bad PSU? It is like there is not enough power for both units. Anyone had the same problem? I can’t even get them to turn on together to get in dashboard???Maybe bad unit.

Sounds like it might be a power issue. I’d query DRI support and include all the details of your Drobo, DroboShare and power.

BTW: When you connect the DroboShare to the Drobo, the Firewire on the Drobo is not connected, right?

Yes firewire is unplugged. I have tried it with just power,with usb and power and no luck. Got to be something with the power. thanks for your time.

Yes please open a support case. Please provide Drobo Serial number and on your power supply the model number or part number if there is a white sticker that says “REV01”.