Drobo

Drobo won't see 4th drive

I have tried to plug two different drives into my 4th bay but Drobo Dashboard is saying it can’t see a drive. They work fine in another Drobo. I guess I have a faulty Drobo. Trouble is it is over 2 years old and this is the first time I have tried to use this bay. Is there Any obvious troubleshooting I can do ?
If not I’ll just have to load up the other 3 bays with 2TB drives.

Tony

Reboot the Drobo with the drive in that bay.

When you say “reboot” is this the same as taking it into standby and back online. However, when I try to put it into standby it tells me the device is busy - even if I log out and back in again.

Make sure all windows and programs are closed, try stand by again.
If it still does not go into standby, shut down (NOT restart) your computer.
When the drobo goes into standby after the computer is shut down, unplug your data cable then unplug the power or toggle power off depending on what kind of drobo you have.
Boot up your computer.
Plug in data cable then plug in power or toggle power on.

If that still doesn’t work, open a support case.

Thanks, that seems to have done the trick - however, now it is seeing the 4th drive as an extra volume and asking me to give it a name. I just want it to be part of the same volume. I suspect it may be because I specified a max of 6TB originally (I have 21TB + 22TB). How do I find out what I originally set it to ?

Since you have standard Drobo, to find out what volume size you originally chose, just Properties one of the existing volumes (drive letter). Whatever the size reported is, that’s what you set the original capacity to.

If it says it’s a 6TB volume, then that’s what you set.

Drobo will only prompt you to add a new volume if your protected storage capacity exceeds the chosen volume size.

Assuming you started with 22TB + 11TB, you have 2.7TB of protected storage according to Drobo calculator.
Adding the additional 1*1TB would bring you to 3.6TB of protected storage.

So either you set your original volume size to 3TB or you had a different mix of drives to start with. Otherwise something’s amiss.

I assume you are talking Windows when you mention properties and drive letters. I am on a Mac and the Get Info for the Drobo shows Capacity 2.2TB, used 1.7TB. The Drobo Dashboard pie chart shows 1.54TB used space, 1.63TB unallocated space and 465GB Free space.
Assuming it is an initial allocation problem is there any way of non-destructively increasing it, or do I have to back off all the data and start again ?

Sorry, yeah I’m on Windows.

Your 2.2TB size reported in Mac OS is 2 TiB, or 2 TB as more-commonly (though incorrectly) referred to.

So it sounds like your initial setup was for 2 TB volumes.

Unfortunately there’s no way I know of (and even if I do, I wouldn’t consider it safe) to expand the volume size.

How much data do you currently have on the unit? If there’s enough free space, you might be able to:

  1. Pull out one drive
  2. Let the Drobo relayout (rebuild)
  3. Format the “loose” (removed) drive
  4. Back up your data to to loose drive (you should also have a backup of critical files elsewhere - one backup location is never enough!)
  5. Reformat the Drobo to the new volume size. Unless you have a specific reason not to, I highly recommend using the max 16TB volume size. This would let your single volume expand in capacity until we exceed 5.25 TB drives.

No probs. As it happens I have another Drobo sitting 2 feet away that is already a mirror of the first. The only reason I asked about non destructive expansion is because the last time I mirrored them from scratch it took like 24 hours.
As far as having critical files elsewhere, is the following regime sufficient -

My second Drobo normally lives 200 miles away at a second home I use for business trips. I use Mac Transmit to keep the two Drobos in sync via remote FTP.
My primary Dobo gets backed up to the Cloud using Backblaze (which is one of the few online backup products I know allowing unlimited backup from externally attached drives).
My real actual critical files live in my Dropbox folder (which is a paid 50GB account).
My really, really critical files also go to Apple’s idisk.
Finally I do SuperDuper clone backups to two different external hard drives on an alternating basis to speed up disaster recovery.
(Oh and somewhere in there I have Time Machine running to guard against my own finger trouble).

I do not ever plan to lose any files :slight_smile:

Good backup/disaster recovery plan.

Once you have it formatted to 16TB, Drobo will auto-expand the usable storage and you won’t get a new volume until you populate it full of 5.25TB or larger drives. So, at the current run rate, at least another 2+ years, unless you have friends in the future.

It is restoring from the 2nd Drobo as we speak. One of the reasons I would have preferred a non destructive expansion is that it is a heart stopping moment when you press “copy” to Super Duper even though you have convinced yourself three times that you are copying in the right direction.

Agreed. I’m in a similar state right now, and because of some current technical limitations (current server doesn’t play nice with GPT volumes), I will need to face the same reformat-to-16TB sometime, in the near future.

I was hoping I could hold out for the new version of the server, but no dice.

Time to do something… else until it’s done! :wink:

Ain’t that just Murphy’s Law ! 24 hours into the copy from Drobo1 to Drobo2 I had a power cut. Although I have a UPS on the critical components, for some reason that failed as well. I was only half way through so looking at another 24 hours to complete the copy (good job SuperDuper has a smart mode). Roll on non-destructive reconfiguraion of the Drobo volumes.

Your UPS might need a new battery, especially if it’s 3+ years old or in a warm environment.
My copy says 52 hours remaining… We’ll see.