Drobo

Drobo won't power up correctly ...

Drobo won’t power up correctly, so I have removed al the drives, disconnected the computer, and unplugged the Drobo.

Now, apply power to the Drobo the light sequence is as follows:

  • 4 red lights next to the empty drive bays
  • 10 solid blue capacity light at the bottom stay lit and don’t change
  • 1 little red power light (doesn’t change to green).

The fan does not come on at all.

The 4 red bay lights go off.

No additional light changes, no fan, and no sounds

hi mountainbiker,
how is it usually getting power? is it directly attached to the mains socket, or does it go through any splitters (multiplugs) or surge adaptors etc?

i had some problems in the past when trying to use a multi (3plug) adapter before going through my surge protector strip and that played up a bit so i simply went through the surge protector strip and to the mains socket and no similar issues for me.

careful about the drives you took out - eg dont put them in when the unit is on, otherwise it will wipe them etc…
use the proper method for putting disk packs back in, but at the moment it sounds like power /unit issues than drive issues.

paul thanks for the response.

it it directly connected to the wall mains.

Sounds like it’s about halfway booted.

Does the fan run at all? When I reboot my Drobo the fan runs full-speed for at least a few seconds.

The next stage would normally be something like (going from memory here)
blue capacity lights go off
blue capacity lights “fill up” one at a time, scrolling from left to right until full
blue capacity lights change to reflect current capacity
green lights next to drives light up (or if no drives, topmost light goes red)

Going through the same thing with mine. Have you tried resetting it?

After talking with drobo, they couldn’t figure it out and it has to be replaced.

hmm, you’ve probably tried it, but is this same boot up method (and problem), repeatable?

are you able to try using a different plug socket (just to eliminate that)?
eg try a different ring or set of power socket (just in case the same twin-wall-socket set) had any problem etc.

also whats the longest (as patient as you have been) time, that you have left the drobo fully switched off before attempting again, and also that you have kept it switched on to see if it gets any further?[hr]
also, do you have access to another drobo power supply cable you could try?
and how long has your drobo been working fine, (and has anything changed recently eg a firmware upgrade or a crash or something etc?)

just thinking a few possible thoughts