Drobo

Drobo won't boot

This is not the reboot loop issue (I have had that previously)
My Pro stopped responding properly last night, so I ejected it from the PC and powered it off and rebooted.
The initial lights all flash on, ie the red HD indicators and the blue capacity lights, then it just goes all blank except the green power LED. It never does the loading indicators (scrolling blue LEDs). I have left it for a few hours hoping it was just lagging, to no avail. I also tried pulling the drive pack and booting it up and the drobo does the same thing.
Any ideas?

Ack, sorry to hear that. Definitely phoning support is your best option. Sounds like the chassis has gone belly-up.

Unfortunately this one is long out of warranty, all they will say is that I need to get drobocare contract… So not really an option unless I want to pony up 600 bucks.
On a related note, is anyone in or near the silicon valley that would be willing to let me use their Pro, Elite or other so I can extract some data off my drive pack?

itguy101, You may want to look at Costco. You could “borrow” a unit. You have 90 days to return if unsatisfied;

here? http://www.costco.com/Browse/Product.aspx?Prodid=11710661&whse=BC&Ne=4000000&eCat=BC|84|31022|31023&N=4013468&Mo=6&No=0&Nr=P_CatalogName:BC&cat=31023&Ns=P_Price|1||P_SignDesc1&lang=en-US&Sp=C&hierPath=843102231023*&topnav=

Depending on how much and how important the data is to you.
I don’t think that I would be willing to pull out my Drive Pack and loan you my Drobo, even if I was located nearby to you.

Good luck.

If you have a spare drive that doesn’t contain data that you care about, you could try pin resetting the DroboPro. It may or may not work, but it’s worth a try. Insert the spare drive by itself into the DroboPro, then follow the instructions in step 2 at http://support.drobo.com/app/answers/detail/a_id/32/kw/pin%20reset. Also, plug it directly into a wall outlet to ensure sufficient power.

I have tried the pinhole reset with the drivepack removed, which is how I fixed the reboot loop a year ago, and it was ineffective this go round… I will try again with a couple spare drives in it and see if that affects anything differently.
I have a feeling that the rom image is corrupt though… too bad drobo isnt a but more open with their product, a JTAG style firmware update/recovery is probably all I need to get this thing going again.

Unless the phone call costs you money, it’s still worth calling - at worst they’ll tell that your only option is to pay for DroboCare, but there might be a chance someone has a cheaper/better idea there.

Better to have tried and failed than to never have tried at all. :slight_smile:

That is exactly what they told me last time I called with the reboot loop issue. I guess they also pointed me to their FAQ section, which for most things is probably fine but zero help in the current situation.

Bummer. Hopefully it’s something simple and not something that got worse from a year ago.