Drobo

Drobo will not fully start after two new drives

Just opened a support ticket and waiting for their response on Monday but wondering if anyone has experience with reboot loops?

The Drobo FS (Firmware 1.05) has worked great up to this point so with that false sense of security, I put all of my important data on it (without backups of course). Now I’m regretting and praying!

So my configuration is dual disk redundancy and was initially like this:
Slot 1: 640 GB
Slot 2: 640 GB
Slot 3: 640 GB
Slot 4: 1TB
Slot 5: 1TB

I replaced the first two slots one at a time and it took about 8 hours each for my 1.15 TB. No issues and ended up with this type of disk pack:
Slot 1: 2TB (WD WD20EARS)
Slot 2: 2TB (WD WD20EARS)
Slot 3: 640 GB (WD Caviar Black)
Slot 4: 1TB (WD Caviar Black)
Slot 5: 1TB (WD Caviar Black)

All the lights were green so I went into the Drobo Dashboard and shut down the Drobo. I figured since it was in dual disk redundancy so it would be fairly safe to remove the drives in Slot 4 & Slot 5 and the disk pack would look like this:

Slot 1: 2TB (Western Digital WD20EARS)
Slot 2: 2TB (Western Digital WD20EARS)
Slot 3: 640 GB (WD Caviar Black)
Slot 4: 2TB (Western Digital WD20EARS)
Slot 5: 2TB (Western Digital WD20EARS)

Powered up the Drobo and it goes into a reboot loop perpetually.

Powered it off during one of its reboot cycles and restored my original disk pack before the failed upgrade:
Slot 1: 2TB (Western Digital WD20EARS)
Slot 2: 2TB (Western Digital WD20EARS)
Slot 3: 640 GB (Western Digital Caviar Black)
Slot 4: 1TB (Western Digital Caviar Black)
Slot 5: 1TB (Western Digital Caviar Black)

While it was starting up, I was crossing my fingers and hoped it would come back to life but it goes into the same reboot cycle. My Drobo Dashboard doesn’t even detect it to tell me what the problem is. :frowning:

The Drobo by itself is fine though. With all the drives removed, it does start up. Any advice? The one thing I haven’t tried was start it up with just the caviar black drives (not sure if it’s hating the 4k drives). Kind of pale and afraid of data loss right now. I don’t know what the Drobo does during boot (whether it tries to write data or wait until a successful boot before trying to do its re-layout thing).

If this ever comes back to life on me, I promise to make even more backups of my data from now on.

The first thing you did should be no problem but the second one???
My guess is everything is gone …