Drobo

Drobo v2 not being seen, all lights on

Hello all,

I have searched high and low, haven’t found an answer. Just got a Drobo v2. However when turned on there is no cycling of the lights that occur. Further even with no drives in it the red drive lights stay lit red, no blinking, no turning colors, just red. The power button on the bottom is red as well. All the blue lights are on too.

Drobo dashboard isn’t seeing this either. I am at my wits end. I bought it from someone who says it works fine. No reason not to believe them.

Tried resetting it (holding reset while plugging in), showed no change.

Not seen by drobo dashboard either, just says “ready for connection”.

Ideas?

So you do not see a “count up” of the blue capacity lights at the bottom, a few minutes after applying power to the unit?

No count up is seen. All the lights turn on with no changes to the color, even leaving it on overnight results in no change. This is with no HDs in the drobo. Don’t see any change if a known working HD is inserted

I am using drobo dashboard 1.7.3, anyone know where to get the newer 1.8? Can’t find a download for it.

Further when I go into drobo dashboard, I can’t go to advanced tools or advanced data, but I assume thats because it does not find the connected drobo.

Hi kellen just a quick note…
if you have any drives with actual data files on them already, make sure you copy them somewhere before you put them into drobo (as drobo will format them and prepare them for use with drobo).
you probably already know but just fyi.

I made sure they didn’t have anything on them I needed. However still having the problem.

Is there another way to reset besides holding the reset button and plugging it in? Thinking maybe it is due to previous owner.

Also it shouldn’t matter what version of drobo dashboard I am using, as it isn’t even going through startup. Correct?

hmm, that person you bought them from… are they still reachable?
(eg a friend of yours) - if so, might be worth taking ot round his place to see it working…

maybe its something like the cable you are using to connect it to the computer…

have you tried powering up the drobo (just with the power cable) and also then to try with those drives inside (eg without the actual usb connection plugged in.

also, maybe the units serial number is still within support too - am guessing so, as you are registered here, which is looking like a good sign :slight_smile: in which case would be good to open a support ticket too just in case.[hr]
btw is this what you see?
http://img.tomshardware.com/us/2007/06/27/meet_drobo/drobo_lights.jpg

Said it has worked with USB and FireWire. Tried USB, multiple cables. the FireWire I am using a known working 400 to 800 converter. No change between any.

Tried booting with no drives, with new drives, no change. True multiple USB ports, both on my Mac pro and my MacBook pro.

That shouldn’t matter though as it doesn’t seem to boot up normally, without anything connected. I also sent in a ticket to drobo.

has this issue been resolved? I have the same one since today - turned on my drobo v2, 3x1TB drives, 2 Volumes, almost empty. The fan came on full speed, all lights on, the disks don’t spin up, nothing happens.