Drobo

Drobo v2 keeps dropping partitions on unit

I have a v2 drobo connected to my mac via firewire adn recently downoaded the latest drobo dashboard to see if it had improved but no joy, it still wouldn’t see the two partitions on the drobo.
I went back to ver 1.2.4 and ever since the unit keeps showing one of the partions as missing and says that it has plenty of capacity and then a few seconds later it will pop back to 90% full with both partitions showing.
Also the mac hd icon has changed from a normal hd icon to a time machine icon like one partition on the drobo is. I have tried the usual thing of trying to delete the icon in the get info box but it won’t delete.

Please help. All the info is accessible but the drobo seems to have got itself confused. With dashboard not running the drobo itself is only seeing one of the partitions as it says that there is plenty of space left when there is only about 10% space left and I need to replace a drive

I would recommend running repair disk from disk utility.

tried this and it shows up nothing

Please open a support case.

seems like the mac it is connected to is doing something wrong. I have connected the unit to another mac and it shows up correctly. Now the original mac only sees the drobo but with no partitions and won’t read it in disk utility although drobo desktop does see it. It does not mount on the desktop anymore. How can I rectify this? Any help would be appreciated

How do I start up a support case as my unit is just over a year old?

I have just run disk utility on the drive when it finally mounted and get the following error messages

2010-01-09 18:01:50 +0000: Disk Utility started.

2010-01-09 18:02:00 +0000: Verifying volume “AndrewsiMacBackup”
Starting verification tool: 2010-01-09 18:02:00 +0000
2010-01-09 18:02:00 +0000: Checking Journaled HFS Plus volume.
2010-01-09 18:02:01 +0000: Checking Extents Overflow file.
2010-01-09 18:02:01 +0000: Checking Catalog file.
2010-01-09 18:10:26 +0000: Invalid sibling linke
2010-01-09 18:10:26 +0000: 2010-01-09 18:10:26 +0000: The volume AndrewsiMacBackup needs to be repaired.

2010-01-09 18:10:26 +0000: Error: Filesystem verify or repair failed.2010-01-09 18:10:26 +0000:
2010-01-09 18:10:26 +0000: Disk Utility stopped verifying “AndrewsiMacBackup” because the following error was encountered:

Filesystem verify or repair failed.
2010-01-09 18:10:26 +0000: Verifying volume “Storage”
Starting verification tool: 2010-01-09 18:10:26 +0000
2010-01-09 18:10:26 +0000: Checking Journaled HFS Plus volume.
2010-01-09 18:10:27 +0000: Checking Extents Overflow file.
2010-01-09 18:10:28 +0000: Checking Catalog file.
2010-01-09 18:10:28 +0000: Keys out of ordere
2010-01-09 18:10:28 +0000: 2010-01-09 18:10:28 +0000: The volume Storage needs to be repaired.

2010-01-09 18:10:28 +0000: Error: Filesystem verify or repair failed.2010-01-09 18:10:28 +0000:
2010-01-09 18:10:28 +0000: Disk Utility stopped verifying “Storage” because the following error was encountered:

Filesystem verify or repair failed.
2010-01-09 18:10:28 +0000:


2010-01-10 08:12:41 +0000: Disk Utility started.

the unit now doesn’t show up on the other Mac either now. Is it likely to be the disk pack or the actual drobo?

looks like a file system issue rather than a drobo issue.

i think other people have said they have had success with disk warrior when they have problems with HFS, but im a PC guy

cheers for the info. I have tried drive genius and also ran fsck a few time but to no avail. will have to back everything up and reformat the drive i think unless someone can come up with a better solution

i had to do that in the end with my NTFS volumes, but its all workign right as rain now

i think possibly a contributory factor in my case was changing the assigned drive letters (which counts as managing the volumes) though the OS rather than the drobo dashboard

I think there is something wrong with my Drobo now and am losing confidence in it. I have reformatted the drive by doing a complete reset and now after copying all the files back to it the blue indicator lights keep turning on and off and to top it all it is now just out of warranty.

Didn’t get DroboCare? It’s worth a call to support, sometimes companies can give you a few days leeway, but it’s discretionary, so be nice.

I’ll have to give it a try. Drobo care ran out on the 27/12/09