Drobo

Drobo v1 & v2 supported in Win Xp SP3?

Hi i was wondering if anyone has been able to confirm a working Drobo v1 / v2 with xp sp3?
i have sp2 and thinking about updating at some point but was just wondering?

thanks

Not sure abt Drobo v1 but v2 is working fine on XP SP3.

Yes, absolutely.

cool, thanks guys