Drobo

Drobo Utils Dependency Problem on Debian Lenny 5.0.6

Hello,

I would like to install drobo-utils on a conmputer running Debian Lenny 5.0.6 AMD 64. During the drobo-utils installation I get the following error message:
drobo-utils: Hängt ab: python-support (>= 0.90.0) aber 0.8.4lenny2 soll installiert werden
(meaning drobo-utils depends on python-support >= 0.90, but 0.8.2lenny2 is installed
I used apt-get install python-support claims I have the latest version .

Anyone have an idea ?

Thanks in advance

Felix