Drobo unavailabe after a certain amount of time


I recently received a firmware update for my drobo (yesterday). Since that time my drobo gets unavailable after an hour or two completely. The only thing which helps is to reboot it but the problem persists.
The firmware has also made it impossible for the dashboard to recognize the drobo

So everybody out there currently thinking about updating it’s drobo firmware be aware that problems might pop up.

What Drobo FS firmware version do you have?

Is there any way to find that out without the drobo dashboard as this software is obviously unable to detect my drobo since the update.

Network drives mount fine but as I said it works only for a certain amount of time until the drive becomes unavailable.

Ack sorry yeah… umm… Hmm. Not sure.

Have you tried a cold reboot of the FS? (Power off, unplug power, wait 30 seconds, plug power in, power on, wait for boot)

My Drobo (non-FS) units generally require a cold restart after a firmware update.

You can also try removing the drive pack and booting, just in case something on it is causing heartburn. A last resort would be to remove the drive pack and reset the unit (which will not impact data on the drive pack when reinserted). But if you can’t connect to it even when the drives are out, then you’ve got a bad/dying chassis that needs to be replaced.

Thanks for the news. Even if it’s bad. Well in the meantime I got connection with the dashboard software. It’s still dying after a certain amount of time but dashboard says it’s latest firmware (Version 1.2.4 [4.37.51655]).

I’ll try the reset clue that you’ve mentioned. Maybe it’s some drobo apps that caused the problem from previous versions?

If that’s still not working I’ll think about a hardware replacement.

This sounds suspiciously like what I was battling - unfortunately a hardware replacement hasn’t totally solved the issue, but it did make some progress. What would happen is that it would be responsive until I pulled a diagnostic or basically tried to do something with it. It would work, but then go offline until I restarted it.

I recommend making sure your files are all backed up. I’ve been without my files now for three weeks trying to get this resolved…

Curious if you disconnect the network cable, wait a bit (30 sec is a good measure) then reconnect it, does it become accessible again?

It’s unlikely, but covering the bases…

Do you happen to have a “smart” switch or router that has STP and/or broadcast storm control? I’ve seen this type of behavior happen when a router/switch thinks the large amount of network traffic is a network loop or DoS attack. It’ll shut down the port until the port is reset (which would happen if the device is restarted).

Symantec Endpoint Protection also used to think my network file copies to my server were DoS attacks…

Well, I tried the reset in the meantime. Also checked the cabling stuff. Resetting the drobo at least helped in resolving the issue of not beeing discovered by the drobo software, but the drobo still becomes unvailable after a specific time.

So, so annoying. I bought the thing on the 1.April 2011 from ebay here in the uk brand new. And now that nearly 2 years have past it dies. What a heap of sh*t.

Is there any repair sevice offered for customers in the UK? I mean what’s the policy of the company in such cases?

You can always contact support and see what you can wrangle - repair may be a possibility - although the official policy is if you want an extended warranty, you buy DroboCare. Cold comfort once you’re in such a jam. :frowning:

Definitely call, my experience with support has been that they’re reasonable people and will do what they can to help you get out of a jam.