Drobo

Drobo support of windows 7 and Firewire

Jennifer from Drobo has stated here on several occasions that Drobo does not support their products on windows 7 and Firewire.

One such example here: http://www.drobospace.com/forums/showthread.php?tid=872&pid=6168#pid6168

My concern is an apparent disconnect between Sales/Marketing and Technical Support. Drobo’s website does not indicate anywhere that Firewire is not supported on Windows 7. In fact, they state that they support both USB 2.0 and Firewire 800 on windows, Mac and Linux.

http://www.drobo.com/products/drobo.php

Quote from that page: Drobo works with all three major operating system platforms and their native file systems

Therefore, one of two things need to occur.

  1. Drobo begins to support Firewire 800 to it’s fullest as per their sales and marketing documentation. Many people bought a Drobo because of these claims; they cannot be moved aside.
  2. Clearly state on the same page that states which OS is support, that the combination of Firewire 800 and Windows 7 is not supported.

You can publicly state you support one thing and then not support it after the product is purchased. That is fraud.

I await Drobo’s responce…

We were not supporting FW on Win 7, but now we are. Sorry for the confusion. The KB was recently changed to remove the line that we are no longer supporting FW on Win 7.

Totally confused.

OS Win7 64bit, Firm 1.3.5, 3x 1tb WD Green drives
Drobo2 via Firewire 800
(Unibrain = ubCore™ 5.63 for Win/Vista/7 64 bit & BestBuy’s Dynex Firewire card 1x400, 2x800)

All was OK for the last 2+ months. Downloaded about 300 pictures via Lightroom. All OK, did my editing of RAW files, exported to JPG, burned 2 disks with the JPG. Turned off the system.

Later needed to review and export another set… lo and behold, 2/3rd of the RAW files show “0” bytes, and about 1/4 of the exported jpg are also “0” bytes. Lightroom reports the files as missing or corrupted.

What give.

I NEVER know what is going on with the Drobo, no message, just dumb lights. Right now all the lights are green… but missing lots of files.

Any hint.

you woudl be best 1) starting this as a new thread since its a new issue

and 2) contacting support directly.

in the meantime run your operating system’s file system check against the drobo

in the meantime run your operating system’s file system check against the drobo

OK, Thanks. However, may I ask, “Have YOU ever done a chkdsk on YOUR Drobo?”

I have, and killed part of the data. This was under Vista, I would not dare do it under Win 7. I would first test with a set of disks I would not care about the data if it got marmaladed.

I’m at my wits end with my Drobos (have 2). As soon as LaCie comes out with their Windows Server version, off I go. QNap is Linux, but at least it’s not propietary, and there is software to repair the raids.

The BIG issue here is proprietary. As it is I’m sitting with 4 drives that are RAW from a previous snafu, and no repair support. NEVER had that issue with MS software. Most of the files from the ‘rawed’ drive are safe, but all the editing, cropping, adjustments, etc POOF off to Drobo land.

I think I’ll donate my drives to my competitor. That should keep him busy.

So YES, my data is safe on other disks, but all the time and effort is gone into vapor. Time is money…

yes several times, it works fine.

i would suggest if you are having this much trouble that your drobo may be faulty, have you tired opening a support case, they may just exchange it?

@equifoto:
Yes, I too have done a chkdsk on my Drobo (both of them) numerous times with no data loss.

You say the big issue here is proprietary, yes, that is true. But that is the nature of the beast. It’s like buying a pre-built computer versus building one yourself. If you want to know the inner workings, build it yourself.

To be honest, I’ve tried Unibrain’s drivers in the past and have had mixed results. When they work, they work great, but when they don’t, they really don’t. And remember, those are proprietary too - so I’d start off with diagnosing from a vanilla Windows install, better yet, use USB instead. Firewire can be flakey, even without adding additional drivers.

To be honest, I’ve tried Unibrain’s drivers in the past and have had mixed results.

The only reason I used the Unibrain drivers, is that this is what was recommended by Drobo on their site (or old forum). When you pay that kind of money in the early days, I do not expect to be a beta tested for the product.

I buy a product to save time, hence money. One I become a hacker, and worse, loose data, the cost becomes prohibitive.

I did run check disk on Jennifer’s advice (as I already backed up everything - again, this is time and money, was up until 3am last night finishing a job, because of a Drobo failure), and that did not fix anything, jsut took a loooong time, then came up as a drive labelled \ADVirtualDisk\

I have no time for this nonsence. Maybe Craigslist?? in a couple of months when I upgrade to a viable system. Cheap .[hr]