Drobo

Drobo Struggling To Keep Up With Playing Video?

Hey all, bit of a problem seems to be developing on my Drobo.

It’s finding it hard to keep up with the playing of a video (hd or not, tried .mkv, .avi). It will stop and re-buffer once every 10 seconds making everything unwatchable. The same file played from my iMac is perfectly fine.

The Drobo doesn’t seem to be misbehaving in any other way (mount/startup times). I am however really worried. Any ideas?

Thanks in advance.

EDIT: here is a read/write test run on the drobo in it’s current condition:

Can you answer some questions?

Which drobo do you have?
What firmware are you on?
What kind of drives do you have?
What OS are you on?
What is your connection type?
When was the last time you ran repair disk?

I’m using a Drobo 2nd Generation.
I’m using firmware version 1.3.6 (and dashboard version 1.6.8).
The drobo has two 1.5TB Seagate Barracuda 7200.11 drives (that i have checked are on the safe list for use with the drobo) & one 1TB Western Digital Caviar Green 5400.
I’m using Mac OSX 10.6.3 (latest).
I’m using FireWire 800.
I last ran repair disk when you asked me when i ran repair disk with a clean bill of health :slight_smile: .

If you need to know anything else please just ask.

Thanks.

Please open a support case so we can do further diagnostics.

I have had the worst lick with seagate drives and pro’s, I have dumped all of them and gone to hitachi and mostly Western digital. It seems to have helped.