Drobo

Drobo S stuck in reboot loop after 2.1.0 firmware update

Hi,

After updating my Drobo S to firmware version 2.1.0 I find it is now stuck in a reboot loop (all the lights come on for 15s and then everything shuts off for 3s).

I checked a different PSU and wall socket, so it’s not looking like a power issue.

Anyone else finding 2.1.0 did this?

have you tried just leaving i totally unplugged for about 60 seconds, then just connect the power (dont have it connected to a computer) it should finish its boot sequence, then go into standby

if that doenst work probably your best bet is to try support.

they might ask you to reset it (with the disks OUT! - leaving the disks in would wipe them) but i would recommend contacting them before trying that and following their advice

Yeah- I had already tried that. I have raised a support request. Thanks.

nice its in a loop there isnt a huge amount anyone can do. my drobo pro went into a loop, and aside from the reset-with-all-drives-removed trick then it is just literally a black box

I’m tempted just to try to reset the box now- it’s been 24 hrs since I submitted the ticket and I’ve had no response- and it’s now Friday night so I’ll not get any response until next week now.

oh, sorry, should have mentioned, if you have an actual incident… phone them!

the “ticket” system is good if you are willing/able to wait a while, for proper problems, get on the phone![hr]
and dont forget to REMOVE ALL the disks while its powered down before playing with the reset switch!

hitting reset with the disks in will WIPE your pack

I have the same problem on a Drobo S. Issued a ticket, will look for the phone number to call them,

Alan- Try DocChris’ reset trick. After no response from my ticket I tried that and it worked!

As Docchris says;

1- TAKE ALL YOUR DISKS OUT.
2- Push a paperclip in the reset hole (beside the power socket).
3- Keeping the reset button depressed, turn on the unit.
4- Hold the reset button depressed for about 30s

In theory you are supposed to see the power light toggle after 30s. I didn’t see that- just saw the unit start booting properly.

After that I would suggest;
5- Keeping the disks out, let the unit boot fully, then shut it down before putting the disks in.

(Just suggesting that to make sure that the unit is definitely finished resetting before you put your disks anywhere near it).

Thanks for the suggestion, ScreamingPict. Just tried it, and I held the reset button depressed for three reboot cycles. No joy. :frowning:

Alan,

Check that you;

1- Plugged the unit in
2- Depressed the Reset switch properly
3- THEN turned on the unit, keeping the Reset switch depressed.

The first few times I tried this it didn’t work and I got what you encountered. However the time I got it right the unit didn’t power up at all until the 30s was up.

Your post gives me some hope, but I’m not there yet.

I’ve noticed that if I pull the plug on the Drobo S without turning the unit off, it immediately powers up. So here’s what I’ve done.

  1. While all the lights are on (before it reboots), flip the power switch to turn off the unit.
  2. Remove the power cable.
  3. Press the reset switch with a paper clip. Keep it held.
  4. Plug the power cable back in. Keep holding that paper clip.
  5. Turn on the unit. Keep holding the switch in.
  6. The LED next to the power switch flashes briefly yellow, then all the front lights turn on for about 15 s. Keep holding switch.
  7. The LED next to the power switch turns solid yellow, the front power light turns green, and it reboots.

I’ve tried not pressing the reset button until after the power cable was plugged in, but that hasn’t made a difference. Also, I’ll mention I’ve tried this with my FW800 cable both plugged in (to a mac mini which is on) and disconnected.

Just for closure, I’ve called support and I have a replacement on its way.

Glad to hear that. Next time I’ll know to call rather than go through the web interface :slight_smile:

Yes, if it’s a time-critical emergency, it’s ALWAYS best to call.

Makes me shudder where I hear things like “Emergency services now accepts SMS (or Twitter)”

Not because I think they shouldn’t they accept them - there might be times when that’s all that works, but rather because I fear people will be more inclined not to speak to someone… and when help arrives 4 hours later due to network delays… :frowning:

well turn on delivery reports then :stuck_out_tongue:

and im glad they are replacing it - i wonder how many replacements they have to do because their black boxes are… black boxes!