Drobo

Drobo S help help help

I have a drobo s and recently had a hard drive failure, so i put a new 2T drive in and now it will not mount to my mac using 10.11.4. It shows up on drobo dashboard and it says the drive is healthy, I have tried disk warrior 5 and it says the file is corrupt, what do i do, it is my working drive. I also have 5 other hard drive that i put in and it works fine and boots up perfectly, what can i do to work with the data on thee drives???
please help

hi nrmone, can i check if the drobo is still doing a rebuild with any flashing lights (such as green and yellow?)
if so, the drobo can in some rarer cases, lose access from the computer, or from dashboard until it finished, which might take about 1 day per 1TB of data that you have.

if all lights are green (and not flashing), and if you were taking out your existing diskpack of drives, and using the 5 other drives in the drobo (as a separate diskpack, which worked), then you might be able to try putting the drobo into read only mode with the original diskpack, to see if you can access the data that way, for example as mentioned below:

IMPORTANT:
(please note that diskpacks should only be removed or inserted in their entirety, and only when power is all OFF and cables unplugged.)
also, readonly mode is mainly just to see if data can be read again, and not for actual data changes or drive swaps)

if you do get a chance to try readonly mode, how do things go now?