Drobo

Drobo Refuses to Mount [No Drobo is detected]

Hi all,

I just recently moved back home and upon trying to use my drobo, it refuses to mount now. For the initial first day I plugged it back in, it worked for a good hour or two, then dismounted it self and now wont mount again. I fear it was because I updated the software to 2.0.3? (I believe thats the version) from 1.8.4. I reverted back to 1.8.4 with no luck. The drobo boots up fine and shows 3 green lights (top light is blinking red but I know it is acting up, my drobo is notorious for false hard drive failures - plus the top hard drive was just replaced not a month back)

I have tried resetting it, power cycling it, all with no avail. I should note though the drobo wouldn’t even power on and would just all red light and go to an amber light where the transfer LED is. A reset fixed this problem.

Drobo Dashboard doesn’t detect the drobo at all. Disk Utility however does, and shows the Drobo volume greyed out as ‘unmounted’. Disk Utility crashes instantly when trying to select the drobo. I can see it in the list but cannot get the program to respond to interact with it. It is connected via FireWire 800. I have tried using both ports on the drobo for firewire and both on my computer. I have not however tried USB (spare USB cables still packed away)

I have moved several times (at least 5 or 6 - to and from school) with my drobo without ever having any issues.

Anyone have any insight on this issue? Anything will be greatly appreciated. I have hit a brick wall and much of my data is on those 4 drives!

Computer:
Mac Pro 2009
2 x 2.93 Ghz Quad-Core Intel Xeon
12 GB 1066 Mhz DDR3
Mac OS X 10.6.8

Drobo:
Gen 2 (bought Feb 2009)
4 x 1.5 WD Green 5400RPM 32MB Cache
8GB initial partition size (setup)

Definitely suggest that you try to connect via USB cable. Your FW800 cable or ports could be damaged.
Dashboard is a finicky app. Goodluck.