Drobo

Drobo Pro shared Volume over the network not working after reboot

Just got my Drobo Pro and hooked everything up ok using ISCSI

I’m using my Drobo for two different tasks. 1. For video editing I have around 6 TB of video footage and everything seems to be working okay with that.

  1. I also want to use my Drobo to serve all my DVD files to my media server and Western Digital set-top box both of which use a normal 10 – 100 network socket.

So the way I want have it set up is the ISCSI is plugged directly into my edit computer in my office, this computer is switched on 24 hours a day, one of the volumes on the drobo is for DVDs so I tried to make this a shared folder on the network so that my media centre PC and my Western Digital set-top box could both access this volume over the network from my edit computer. This seems to work fine however when I reboot my computer the volume is no longer shared??

I am running Windows 7 on all machines, is there some reason why a drobo volume on my computer cannot be shared over the network after a computer has been rebooted?

to set up the volume I was just going to Windows Explorer I right click on the drobo volume which is currently my Z drive and select, share with,advanced sharing.

http://support.drobo.com/app/answers/detail/a_id/309/kw/volume%20share/session/L3RpbWUvMTMxNDI3MjU3Mi9zaWQvT004Z1NwQ2s%3D

ok tried step 1

To fix this issue, open a command prompt, type: “sc config LanManServer depend= MSiSCSI” and press Enter.

and it said access is denied???[hr]
Ok step 2

To enable peristence and binding of the iSCSI volumes (targets which map to drive letters):

1.Go to Control Panel.

  1. Open “iSCSI Initiator.”

In My control panel there is no “iSCSI Initiator.” icon ???[hr]

You probably need to open that Command Prompt with Administrator access.

To do that, right-click on the Command Prompt icon and select “Run As Administrator” and then type in the command again.

You can also run any command from the Run box (Windows-R or Start>Run) as Administrator by hitting Control-Shift-Enter instead of just plain Enter.
:slight_smile:

thanks that worked with the Run As Administrator…

but step 2 says
To enable peristence and binding of the iSCSI volumes (targets which map to drive letters):

1.Go to Control Panel.

  1. Open “iSCSI Initiator.”

in my control panel there is no iSCSI Initiator ??

click on the start orb to bring up the start menu

in the search box just type in iscsi and hit enter :smiley: