Drobo pro does not boot

Hi folks, got a problem with our drobo Pro . Our Drobo was correctly shut down last night through Drobo dashboard ( 2.7.0). When we turned on the switch today, all lights turn on for a few seconds, then only the green power light stays lit… The machine does not boot at all. No abnormal sound coming from the drobo. We turned it off after 5-10 minutes, restarded again, and got same result…
Any advice??

hi michel, would you be able to try the following as a test?

  • to power all off again,
  • to unplug any connection cables from the drobopro, just leaving in the power cable
  • to try powering it on like that

(what happens now, does it get through the usual bootup sequence with those blue leds, and then go back into standby mode?) (please see a) or b) below, as this question leads on to either a) or b) below:

if it does boot up without the connection cable, what happens if you now power up the computer, and then once that is booted up, to connect the drobo to the computer again. (does it now work as usual)?

b) (if it did not boot up without the connection cable),

  • then one thing you could try would be to try powering all off again
  • and to then eject all drives (remembering their order) (important: these should “only” ever be re-inserted while power is still off to avoid data loss)
  • and to then just power up the empty and unconnected drobopro on its own
    (does it now boot up with blue leds and then go back into stanby mode?)

(if it does boot up fine, you can then power all off, and put the drives back in while power still off, back into their slots and to then try booting up again) - what happens now?

(i dont think i can pre-empt another scenario without a few more coffees, but in case of any more problems please post back and one of us can try to help further depending on the situation at the time) :slight_smile:

Hi Paul,

The a) procedure failed so we tried b) procedure and it also failed. How can we send you the video we made of the whole sequence?

We appreciate your kind help !


thanks for the info michel,
at the moment it seems as though your main unit is having a fault but sure, if you have taken some footage i guess the easiest way would be to put up onto youtube

Hi Paul, you can see the little video on youtube :




thanks for the video,
i had a look at the techspecs: http://farm4.static.flickr.com/3662/3406547704_24ffae14e9.jpg
and would you be able to please try the following?

to power all off (it probably already is though just to make sure)
and to firmly put the drives back into where they were
and to power up the computer
and to leave the connection cable plugged in
and to power up the drobo (plugged in and with drives)
what happens now michel?

(btw which connection cable are you using, and do you have another cable you can try too?)

Hi Paul, bad news: nothing changed, same drobo sequence as in the video.
Our cable is firewire 800 1394B. We changed for another cable without success. We also tried with a USB2 cable also without success.
We’ve read there is a reset button
what about that? what’s left otherwise

(Drobo Pro serie TDD120640203 purchase date 06/05/2012)

ah if it still does not work and if you want to try it, maybe a reset (without the drives) might help.

here are a couple of main links about the reset process for you:

(the links explain the process for lots of drobo models, and a Warning is mentioned at the top about Not resetting while the disk pack drives are inside, though what seems to be missing is how to reset and then ultimately re-use the original disk pack.)

some users have suggested leaving the original disk packs aside, and trying several reboots and tests both empty and with blank new disk pack drives (1 or 2 not a full compliment), and then if things are still working well, to then ultimately power down and then to put the original disk pack back in to access the original data again - though if you prefer to take things step by step, then, powering down and removing the disk pack before attempting the resets, and not putting them back in until future posts is understandable :slight_smile:

Hi Paul,
We tried the reset process of the drobo, without success. We tried the procedure without and with a hard drive, no change. It occurs the same as in the video. As in the video, at no time does the red lights turn on in the boot sequence as it should.
It’s very frustrating :frowning:

ah it might be a case where the actual hardware has the problem - its a bit of a long shot, though if you have any friends who have a drobo pro, you could try to test your disk pack in theirs, and if the pack is ok should be able to retrieve your data via their hardware in the meantime.

if so, then the basic process at their place would be to power all down, and to remove their disks pack, remembering the order, and putting yours in while power still off, and then powering up. (and once finished, to do the similar process of powering all down, and swapping the pack back and powering back up)

unfortunately though, if it is your hardware that has now stopped working, then you may need to buy another drobo pro (2nd hand) maybe from ebay or something similar, to migrate your disk pack to it. (or another different drobo to ultimately copy / paste / verify your retrieved data files to)