Drobo

Drobo Partition Problem!

Hi,
my drobo was working just fine as of few hours ago, but when i tried to turn it on two hours ago, it could not find one of the partitions and just shows it as “local disk” just like the pictures show. one partition being “N” drive works just fine and shows its contents but the other one being “O” drive is shown as local disk and i cant access it!
i did update the firmware to the latest one but nothing changed.
also, i have another drobo and i tried moving all the hard disks of the drobo which wasnt working properly to that one but i didnt have any luck getting access to my “O” drive.

its an urgent issue and i would appreciate if someone could provide help to this problem!

have you tried running chkdsk on the volume? use it in read only mode first, then depending on what it says think about using the /f switch

thanks for replying, i cannot access drive “O” at all. its like an unformatted partition. i would appreciate it if you could provide the steps to checkdisk and use it in read only mode![hr]

thaaaaaaaaaaaaaanks!

it actually worked, i made it work using the f switch. thanks for saving me man.

all the best

Since it looks like you have two Drobos, I highly recommend using the Rename function in Dashboard to give them different names (use Blink Lights to determine which one is which).

glad to hear it worked :slight_smile:

I have the same issue, Drobo Gen2 worked just fine for 3 months and than one day became unaccessible. Dashboard shows how many draves are inserted, how data is distributes, as if all is 100% but Win7 64 shows drive letter only and says that drive cant be accessed.

Is this a common issue?