Drobo

Drobo on the slack

Hey all, just plunked down on a Drobo and 4 WD Green 1.5TB disks.

So far the units been great, breeze to set up, software and firmware updates went fine.

Initial moving in has been okay, but writing transfer speeds have been in decline as I go. First copy batch, roughly 250GB went by at a respectable ~30MBps. More recent copy jobs though start out at a nice transfer speed, then stall out, have occasional spurts of a few megs here and there, then the flow picks up again, craps, out, the cycle continues. Net result is copy jobs are taking 5 to 10 times longer now.

Reads fly by at very constant 30. Probably was saturating the volume I was copying to.

Like I said, I gave Drobo four 1.5TB disks to use. Drobo is set to make a 16TB HFS+ volume. I connect via FireWire 800 to Mac systems (tried two for science - same results.) Drobo, Dashboard and system logs indicate no issues. Drobo’s log is clearly not for my eyes.

Have you alternated between the 2 Drobo firewire ports? Have you tested the consistency of the transfer over usb for comparison against the firewire connection?

Different ports and interfaces seem to make no difference, other than USB2’s top speed is understandably slower. Behaviour is the same.

Amount of data before flow drop is also seemingly random.

More stuff I’ve tried:

  • Full Drobo Reset
  • Reformatting as smaller volumes (all the way down to 1TB)
  • Pulling drives, and building up.

When I started over with a single disk, all seemed well. So I went to two disks. Held up well but eventually started doing the same thing again.

Once I had all the disks out I did notice one thing. My four identical drives, aren’t. One of which is clearly from a different production run, but if the dates are to believed only separated by a week. Casing is different, and the oddball need an extra tenth of an amp to do its job, but the rest of its vitals are identical. Same size, spindle speed, cache and block count.

I am currently running just the three truly identical disks. Overall performance has improved since the beginning of this odyssey, but the unit still takes it’s little siestas.

@dpetrush, have you pulled a diagnostic file and asked Drobo for a diagnosis?