Drobo

Drobo not recognized - Drobo drive failure as well

I have 2 Drobos (Gen2 and Gen3). The dashboard recognizes one but not the other. For the one that isn’t recognized, I’ve been able to use it through normal hard drive folders on my PC. Until yesterday.

On this particular PC, I haven’t kept it connected to the internet just to avoid all of the updates, because I don’t fire it up very often. But yesterday, I connected it to the internet because I was ripping some CDs and I wanted to grab title info from the web.

I connected both drobos to the PC. The one the typically plays nice with the dashboard, lit up and is working great. The other is not recognized by the dashboard OR the computer. And, the top light started flashing red. No problem. I ordered a new drive to swap it out. Upon swapping out the drives, here’s what happened:

  • This drobo is not recognized by the dashboard. I unfortunately didn’t consider that when swapping out the drives because it’s been so long, I just didn’t think about it.

  • I swapped out the problem drive.

  • Briefly, the drive lights all turned green and the blue lights on the bottom appeared where they were before. I thought that was strange, but couldn’t really remember the drive resetting process because it’s been so long since I’ve had to replace a drive.

  • The drobo lights all went off (shut off?) and stayed this way for about 30 seconds.

  • Meanwhile, dashboard is asking to be updated, so I’m updating, not thinking it’s impacting the drobo since it’s not recognized.

  • Drobo comes back on momentarily with only the blue lights on the bottom moving.

  • After a minute or so, one blue light is solid. The drive lights are all red. One of the red lights is flashing (the second from the top, NOT the drive I already replaced).

  • I let it sit like this for several minutes, not remembering what the resetting process is like. But I knew this was not good.

  • After a few minutes, I tried cycling the power in the back. The drobo came on for less than a second, then shut off. I have not tried anything since because obviously I don’t want to lose the data.

Any one have anything similar happen? Here are the details about my system:

Drobo Dashboard current version: 2.7.1. It’s asking to be updated to 3.4.2.
PC is running Windows 10 Pro Version 1803
Drobo is Model DDR3-A

I appreciate any help or suggestions!

We would like to clarify the status of the lights with drives installed:

Drive Bay Lights, Color - Solid or Blinking
Power Light - Green, Red, Yellow
Capacity lights - How many are lit.

Next, we would like to clarify the status of the lights without drives installed:

  • Shutdown the Drobousing DroboDashboard > Tools > Shutdown
  • Safely eject your Drives
  • Power up the empty Drobo(do NOT insert drives while Drobois powered on)
  • What is the status of the Drobolights without drives installed?
  • If DroboDashboard recognizes the Drobo, generate a diagnostic file: How do I generate a diagnostic file?
  • Shutdown the Drobousing DroboDashboard > Tools > Shutdown
  • With Drobopowered OFF, insert the drives and power on Drobo

Let us know the status of the all the lights without drives installed :

  • Drive Bay Lights (color, solid or blinking)
  • Power Light (Green, Red or Yellow)
  • Number of blue capacity light lit