Drobo Mini Stuck in Standby . . .

Hi There,

My drobo mini was working fine, until the other day I powered it on went to plug it in and would not mount. I then realised the power light was on yellow, so I tried to power down but every time I power it up it jumps straight to standby. I have even tried unpluging and removing the drives but to no avail.

Any ideas?

hi, can you remember if there was anything recently carried out or changed in some way (such as posisbly adding a ups) since the last time it was working?

there is a page here with some more info about ups in case you started using one:

and also can you check if the main psu light is a solid green light?

there is some more info about bootup steps here:
but in case step 6 there is affecting things, then would you be able to try the following:

  • to power all off
  • to unplug the usb or firewire cable from your mini
  • to power up the mini
    (does it boot up and then go into standby mode, with yellow power light on?)

if so, can you then power up the computer
and once that is up and running,
to then connect the mini using usb cable (ideally)
(does it now wake up shortly after, and then become recognised by the computer or dashboard?)

Hi Paul,

No changes at all that I can think of, certainly not a ups.

The main psu (which I assume is the power light) is solid yellow.
and when I turn it on it doesn’t boot it immediately goes to standby, even if I have left it unplugged for a prolonged time.

This happens even if I remove all the drives before plugging in

I have no idea how to get it to shut down as it wont mount at the power on off button seems to just put it in sleep mode.

thanks for the info,
i think if the power light does not become green at all (even with or without any drives inside) then it could be a hardware fault.
edit: chassis, psu parts,

if you are in warranty, you could create a support ticket for the problem you have, though if your mini is old then you might need to raise a one-time paid ticket with the support team ( if they can diagnose a bit more and hopefully sell you a replacement part/s? ).

the slightly better news is that so far, it seems as though the drives themselves could be ok, (because usually if it is a problem with the disk pack drives, then the hardware will still boot up and be found by dashboard, but in your case it could be the main chassis, or the psu - or possibly both). if the disk pack is ok, then a possible option would be to try migrating the disk pack into a replacement drobo mini via the migration options here:
and i believe you also get some migration assistance too in case you get stuck via here:

I recently had to return mine as well for the same behavior, working one day, disconnected (to move my computer) and wouldn’t mount. Just gone. Luckily I was just using it for Time Machine so it wasn’t a loss, but it could have been…

ah i just posted a reply with some troubleshooting steps to try for you barddzen here, though it might not be necessary now? :slight_smile: