Drobo

Drobo keeps disappearing

My Drobo keeps disappearing from the network. I have just gained access to the dashboard, but not the unit itself. I have tried using the advice on the Drobo site -

http://support.drobo.com/app/answers/detail/a_id/116/~/what-should-i-do-if-my-drobo-storage-device-will-not-mount%3F

  • but this does not work. I have tried unplugging the power cord, waiting and reconnecting; I have tried the same with the data cable; and I have tried disconnecting both; but nothing helps. The unit appears sporadically, but then disappears again while I am working, with the message “The specified network path cannot be found”.

It has worked for years (since my purchase in February 2008) connected to a Homeplug, and all the lights on that unit say it is working fine, but in case it is faulty, I have replaced it with another Homeplug, and I have also bypassed the Homeplug entirely and plugged the data cable directly into my router. No result.

I could not start the dashboard for some hours - it simply gave the message “Ready for connection” - then I saw it briefly - see screenshot here:

http://deepkent.tonidoid.com/app/webshare/share/Dashboard%20110812/

But I can see nothing on the dashboard that would help me to solve my problem - and the Drobo still wasn’t accessible.

This screenshot shows that the unit is not accessible, and gives the error message:

http://deepkent.tonidoid.com/app/webshare/share/Drobo%20problem%20110812%2001/

I have treated the four 1TB drives as one 4TB drive and partitioned it into five virtual drives - D:, E:, H:, L:, and V:. If anyone can advise what I should do now, I should be very grateful.

This is absolute gibberish. The writer needs to get some serious help, and quickly.

A couple of questions…
a) What filesystem is your Drobo formatted as?
b) How did you partition your Drobo into multiple drive letters? (Looks like you have mapped network paths, but just making sure)
c) Have you tried a filesystem check/repair on the Drobo itself?

From the error message, seems there’s possibly a name resolution issue.
Can you access Droboshare via its IP address?