Drobo

drobo keeps crashing

this is about the fourth time that part way through transferring files, the drobo goes off line and I get a msg saying that " drobo cannot currently
protect your data against hard drive failures"

this happened before when I had the drobo connected by fw800.
I have over 500gig of stuff on it. I needed to tranfer another 200 gig and
poof, the unit goes south. it tried to reorg the data but kept looping back.
I ended up having to reset it and reformat it.

so I hooked it up to droboshare via usb
I transferred 536 gig to it and I was in the middle of adding the next 200 gig and it went offline. all four drive lamps are flashing green/orange. and occasionally the top drive goes red and winks out.
these are 2 teragig drives – 4 altogether – all brand new

what do I do now?

do I have to reset and reformat?

Im getting really tired of this

dashboard shows the used space as red instead of green

if I go to advanced – its shows the data protection in progress — it gets to 1 min to go then restarts – gets to 1 min to go then restarts
instructions say not to turn off drobo or pop any drives out

how long does this process take?

help

Contact support

Send them your logs

Sounds like an intermittent fault in either the top drive or slot

Exactly.

I want to thank the responders to my posting.
I did have a flaky hard drive which I subsequently replaced and all is well now.

the CSR at drobo support was very good and patient with me and the issues were resolved. very professional. and Im very pleased

Glad to hear it all worked out well for you and thanks for updating us.