Drobo

Drobo goes asleep while windows is still running, making it unaccessible

Hi,

since we received our brand new Drobo from the RMA, we have a new problem:

After a while, the drobo “shutdown”/go to sleep.
But windows is not in sleep mode: we’re still using it !

And we can’t find anyway to wake up the Drobo. (Beside from rebooting the computer)

The drobo is plugged in firewire mode. Is it possible that the firewire plugs of the computer are shutting themself down after a while, so the drobo think he’s disconnected ?

Thanks.

It’s possible. I’d hook up USB for troubleshooting to see if it’s something to do with the interface, or the Drobo itself.

Are you using the unibrain firewire driver for Windows?

Have you tried a different FW cable?

Have you tried usb and experience the same issue?

We have a couple of firewire cable (ok; 2), both of them are brand new.

I don’t about the unibrain firewire thing. I guess we have the default firewire driver, that come with windows.

I’ll check about that and give an update.

The native FireWire drivers in Windows do not provide optimum FireWire performance. Toget optimum performance in Windows, we suggest you usethe third-party FireWire 800 driver from Unibrain.

If you do not use a third-party driver, Windows XP SP2 automatically treats any FireWire 800 device as if it were either a FireWire 100 or 400 device, depending on the Microsoft Hotfix applied. Windows Vista treats a FireWire 800 device as if it were connected via FireWire 400.

The latest Unibrain FireWire driver can be downloaded from the Unibrain site at http://www.unibrain.com/download/download.asp. Choose the driver for your operating system under:

Firewire 800 (1394b) drivers for Windows
and
ubCore versions (For end users who need to connect 1394b external storage and webcams)

… But it’s now a performance problem. Honnestly, I don’t really mind beeing firewire 400 vs 800.
The real problem is not speed, it’s the drobo being unaccessible !

Is the unibrain is suppose to fix this ?

Yes.