Drobo Gen 2 Infinite Reboot Loop

I have a Gen 2 Drobo that keeps restarting over and over.

I’ve followed the official instructions “What should I do if my Drobo storage device keeps rebooting?” & created a support case (#140815-000100), but still no success.

Any ideas?

The more I’ve read online, the more apparent its become that this is a “known issue”. If true, I’m really disappointed - I could have made further provisions to ensure the security of my data!

I’ve read on this forum: http://www.drobospace.com/forums/showthread.php?tid=82113 that Data Robotics will replace units with this known issue (even though they’re end of line) - can anyone verify this?

While I love a lot of things about the drobo (the industrial design, the idea behind it, and the ability to easily swap drives in/out as needed)… I can’t have a solution that protects me when all is well, but when it gets a cold (which it clearly often does), it locks me out and then holds me hostage. That I can’t live with.
quoted from http://scottkelby.com/2012/im-done-with-drobo/

It’s clear i’m not the only one this has happened to.

Drobo Gen 1 https://www.youtube.com/watch?v=p7rnlc42McA
Drobo Gen 2 https://www.youtube.com/watch?v=8NzrtSJYvdE
Drobo Gen 2 https://www.youtube.com/watch?v=VdAgsPR6TFs
Drobo S https://www.youtube.com/watch?v=5svUzdhATho
Drobo S https://www.youtube.com/watch?v=ZV7UCS68Kmw
Drobo S https://www.youtube.com/watch?v=h9o5aupypyo
Drobo S https://www.youtube.com/watch?v=Wl_OqVX0CqM
Drobo S https://www.youtube.com/watch?v=bRPOTLtz-aA
Drobo S https://www.youtube.com/watch?v=VdEpS1LvTkE

Update: Data Robotics organised an RMA replacement.

Communication during support was quite slow (up to 7 days for a reply on occasion), but they did come through in the end - for which i’m thankful given my Gen 2 was EOL.

well done for getting it sorted

I solved this problem by replacing the power supply, the brick on the cord, not anything internal to the Drobo! When the power supply starts to go bad it cannot sustain the power level required when all four disks are spinning up simultaneously.

My experience (verified by careful observation) was that it was the boot action of spinning up the fourth hard drive (the last one) that “sagged” the power supply, causing the system to reboot. And… repeat ad-nauseum.

Hope this solves your problem!