Drobo

Drobo FS with Static IP isn't seen by Dashboard

I have a new Drobo FS that Drobo Dashboard never notices now that I’ve set it to a static IP.

All my systems (2 different macs, 1 windows 7 system) CAN recognize the drobo-fs if I leave it set to DHCP and run them on a DHCP network.

However, i want to give the drobo one of my static IP addresses so I can access it from work more conveniently. This does work for standard use, but the changing of DroboFS to a static IP is a one way trip as far as dashboards concerned. Once I set it to Static, the FS reboots and then none of the computer on its new subnet can see it via the Dashboard app.

I’ve tried verifying the IP information on all devices concerned, the are in the same subnet.
Rebooting Computers / Drobo doesn’t seem to help this.

The Drobo Dashboard remains in Ready for Connection mode and never notes the now static IP’d Drobo FS. Advice?

Need more details on the “new subnet” machine running Drobo Dashboard… does it have more than one NIC? Is it going through some kind of VPN or other type of routing?

I’m not certain, but I suspect that Drobo Dashboard relies on some kind of broadcast that the FS makes, and most VPNs and routers don’t route multicast.

Me too. Running OS X 10.6.3 and a static IP. Have power cycled everything and nothing helps. 1.7.29352 version of the Dashboard. No bizarre Internet settings, can still access the drive, but dashboard is clueless. Help please!

What’s the IP of the FS you set up?
What’s the IP of your computer?

Going through a VPN or remote desktop?

Assuming you mean local IP, then

Drobo: 192.168.1.222
Computer: 192.168.1.173

I can even see the DroboApps information. I can access the drive via the network, its just dashboard that cannot see the Drobo.

EDIT: And there is no VPN or remote desktop.

What OS are you on? Do you have any anti-virus or firewalls set up?

Running OS X 10.6.3 and a static IP. No firewalls, no anti-virus, no VPN, no remote desktop. On my local intranet which worked for weeks and now doesn’t. As far as I know, no Drobo updates were added from one day to the next.

What about any updates from your OS? 10.6.4 just came out. Any updates from ANY other software on your computer or from any drivers etc?

It has since fixed itself. Not sure what was happening… One of the new drives failed today, so that could definitely be one of the factors. We bought the FS with three 1.5TB drives. We keep two of the drives in the Drobo and swap the third out with the second for off-site backup purposes once per week. The drive that failed was the one that stays in the Drobo.

i have found that the best way to use the dashboard is to NOT upgrade it. everytime i do an upgrade on the dashboard i can no longer see my drobo-fs. i reinstalled the dashboard from the delivered cd and as soon as i did i could see my drobo-fs. note that i tried a static ip and assigned ip using the dashboard to see if it was that but it appeared to actually be the dashboard software itself preventing me from seeing my drobo.

Can you describe your backup strategy a little bit more here?

Are you saying you remove one of the drives in the Drobo, take that drive off-site, and insert the drive that was off-site back in the Drobo?

Yep. One stays in the unit 100% of the time, call it “Primary” and then there is a “Disc A” and “Disc B” that we swap out in the second bay. If either drive fails, we can hop over to Best Buy and grab another, and if the entire building burns down and my poor Drobo is no more, we can get another unit and take the off-site copy and be back and running in a flash.

We do not recommend that set-up. We advise 2 completely separate disk packs.

@athenasaustrian: That may work for a 2-identical-disk Drobo, but it won’t hold up in other configurations (if it holds up at all).

You’d only be taking a part of the disk pack, and you won’t have enough at the other end to reconstitute the data.

That is 100% correct. We are at 30% usage on one drive (which is mirrored essentially.) To do more than one, you would need disc “packs” to swap out for sure. I’m just glad we can fit everything on a single drive!