Drobo

Drobo-FS will not mount file system / restart fully

I have a drobo-FS (for about a month and a half now), and was working on making new shares.

I restarted my drobo because I perceived an issue with performance between it and the drobo dashboard.
I used dashboard to restart the drobo, and all seemed good, but now it will only get to: “almost there…your drobo fs is in the final stage of starting up. this will only take a few more seconds”.

I am able to ping my drobo via IP, but not my name. I cannot access it directly - I get “network path not found” when trying to go to a share directly.

I have powered down drobo (both manually and with dashboard), disconnected LAN, powered back up, and rebooted PC, then connected LAN, and opened dashboard, but still am not getting discovery or access to any of the files within.
I cannot access via putty or dropbear ssh.
Dashboard still allows me to shutdown, restart, blink lights.
I am unable to load drobo apps admin webaccess page (http://192.168.1.139).

All lights on drobo indicate a fully functional and working system.

I have installed some drobo apps, but I have not begun to configure.

Any ideas?

This started happening to me this morning too.
I have logged a support ticket [Incident: 100908-000160], but am yet to hear back, will post details when I do.

Did you do it like this http://192.168.1.139:8080/droboadmin/ or like you mentioned above, just the IP address?

Do you get any messages, errors while trying to connect to admin webinterface like error 401 or 404 or …
Apache running?

Hey, this also started happening to me today. Have also logged a support ticket, but please let me know if you found the solution!

When I try to access my DroboFS, my browser shows: “The connection has timed out - The server at 192.168.1.139 is taking too long to respond.”

It doesnt matter if I try to access via IP or by name, IP:8080, etc.

I have heard back from Drobo Support - and they assured me that removing my drives (drive pack 1) and putting in new drives (pack 2), I could re-insert pack 1 without losing data…so long as I do not mix up the drives…maintain the packs.

I put in pack 2 (some random HDDs I had laying around), and the drobo mounted the drives properly.
This means - it is Fuppes that has caused this issue (because it was the last thing I was poking around with when it locked me out, after a reboot).

I guess this thread should be re-named to “Fuppes crapped out my DroboFS”.

You guys been messing with Fuppes at all when your’s stopped mounting the filesystem?

Hi, I was able to fix this problem – if you search for “Almost There” in the DroboFS forum, you can find the fix. Also, I was given help by Drobo’s tech support. I’ll paste the instructions below. The fix worked mostly – but now my Drobo FS is in a read-only state.

-Wayne


To fix the “Almost There” problem, please do the following:

  1. Perform a Safe Shut Down of the Drobo FS.
  1. Eject all drives from the Drobo FS so they are sticking out of the unit about 1 inch.

  2. Download Drobo FS firmware v1.0.5 from http://www.drobo.com/support/updates.php

  3. Manually reinstall/reflash v1.0.5 per the following instructions.

  1. After reflashing the firmware Perform a Safe Shut Down of the Drobo FS.

  2. Reinsert all drives back into Drobo FS.

  3. Power up Drobo FS.

You guys are freaking great! I spent a whole afternoon trying to get this thing back on it’s feet. After finding this forum and following the directions it’s working again! Hazaa!

I followed the instructions from support (same as the ones listed here) but mine still hung at the same spot.
Support have replaced the unit, which arrived today, and I still get the same issue!!!

I will try to reflash the firmware again, see if that does anything, but I don’t hold much hope.
Short of a reset and losing the data I don’t know what I can do.

I paid for DroboCare, I’ll be cranky if I have to lose all my data.

Timpgod, has your issue been resolved?

I have had no luck with this issue at all, and it seems like support are stumped as well.
It seems to me like an issue with the config on the disk pack itself, but all disks are reporting green.

If anyone has had any experience with this issue (beyond the solution posted above), I’d love to hear it.

Hey guys (gals?).
I was never able to find a solution - support looked over the logs - but the Drobo wasn’t to blame…it worked great with a different disc pack. Meaning…it was Fuppes.

The only thing I can think of is that when I instructed Fuppes to build its DB for my video folder, it hung parsing the 80GB or so in that folder.
I assuming, after rebooting Fuppes tried to load the DB like it is supposed to, but simply cannot handle that much data in it’s DB.

I have had to format the disc pack and start over.
However, I am loading in some video, and going to install Fuppes first - and play around with it to see if I can find a solution, and not care if I lock the pack again - quick format and try again.

Sorry I was not able to find more, but if I find a way to get Fuppes to work, or find some other ‘media server’ solution, I will gladly share. Also, if any of you have a ‘media server’ tool for DroboFS, I would be greatly appreciative. It would be nice to share my music/video/pictures up to my PS3 in my living room to show friends/family.

Will post more as I figure it out. Cheers.

Mediatomb?

I used mediatomb and didn’t have issues.
The last app I installed (but had done a few reboots in between) was firefly.

Support are still looking at it for me, I think they are somewhat stumped, but they are still trying.
Whatever the outcome I’ll update this post.

Anyone manage to sort this issue out? I’m stuck on “almost there…your drobo fs is in the final stage of starting up. this will only take a few more seconds” too… Tried re-flashing the firmware with no luck (though I couldn’t find an old version of the firmware, so I just re-flashed to 1.1.1).
My issue ALSO cropped up when restarting to install Fuppes… rolls eyes Seriously, these DroboApps are more trouble than they’re worth…